HELP ME, No start after installing tune - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-23-2010, 06:50 PM
Serving Our Country!
 

Join Date: Feb 2010
Posts: 203
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HELP ME, No start after installing tune

I just installed a new tune to my truck and now it won't start. I tried returning it back to stock, but the SCT SF3 says it is not connected to the truck.

ANY IDEAS i am desperate.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-23-2010, 06:53 PM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Oklahoma City
Posts: 1,671
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to troid123
Most likely you will need to get in contact w/ SCT first thing in the morning and they will walk you through the steps to get you back up and running..
Reply With Quote Quick reply to this message
  #3  
Old 08-23-2010, 07:02 PM
Serving Our Country!
 

Join Date: Feb 2010
Posts: 203
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So your thinking it is the programmer itself, not the custom tune...just curious?
Reply With Quote Quick reply to this message
  #4  
Old 08-24-2010, 05:17 AM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Oklahoma City
Posts: 1,671
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to troid123
Quote:
Originally Posted by needatruck View Post
So your thinking it is the programmer itself, not the custom tune...just curious?
Yes, if you are not able to return to stock with out an error message then something is not right with the tuner. SCT should be able to walk you through the steps to get you back up and running.
Reply With Quote Quick reply to this message
  #5  
Old 08-24-2010, 05:58 AM
Serving Our Country!
 

Join Date: Feb 2010
Posts: 203
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well called SCT this morning, took me 45 min to get it started again. then i tried adding the tune again, and Now i have the exact same problem. Back on the phone again with SCT.
Reply With Quote Quick reply to this message
  #6  
Old 08-24-2010, 06:19 AM
Serving Our Country!
 

Join Date: Feb 2010
Posts: 203
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
SCT got me started again, going to have to wait on checking with the tune itself, have to take the wife out for anniversary.
Reply With Quote Quick reply to this message
  #7  
Old 08-25-2010, 04:24 PM
Serving Our Country!
 

Join Date: Feb 2010
Posts: 203
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well i figured it out today. Took it to the dealership to ask a question, found out i had a superchips chip installed by the previous owner. Took that out, an installed the IDP tune and it runs like a champ. Can't wait to try it out in the morning!

IDP has the best if not the greatest customer service i have ever delt with.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:09 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors