service engine light at 3000 rpms? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-17-2010, 02:46 PM Thread Starter
Powerstroke.org Fanatic
 
jmaroon's Avatar
 
Join Date: Jun 2010
Location: church point, la
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
service engine light at 3000 rpms?

took my first road trip in my 99 today, and noticed that when i laid into the go pedal while passing cars and stuff, the service engine soon lamp would come on at about 3 grand.. let off the pedal and it would go away in a couple seconds.. is it something i need to worry about? should i have the codes ran, or is this kinda normal??
jmaroon is offline  
post #2 of 6 Old 08-17-2010, 11:18 PM
Powerstroke.org Fanatic
 
Join Date: Apr 2008
Posts: 133
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Do you have a Chip? If so it is probably the HPOP not being able to keep up and causing a low pressure fault


Mine does it when I have it set to the 140hp and passing other things on the road

2003 Ford F250 Crew-Cab 4X4 7.3L 350HP
2000 Ford Excursion 4X4 7.3L
1993 Mazda Rx7 Coup 1.3L 574HP
2003_F250_FX4 is offline  
post #3 of 6 Old 08-18-2010, 12:22 AM
Compression Ignition Addict
 
Hemicross's Avatar
 
Join Date: Feb 2010
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I was towing a light load up a small grade on the 65 hp tow tune and got the light, cleared it when I stopped and haven't seen it since.

2000 Limited 7.3 PSD 4x4 Excursion, 210,000 miles, S&B cold air, 4" TBE straight pipe, add a leafs, pro comp shocks, hellwig rear sway bar, recon smoked led cab lights, limo tint, 1-piece headlights, 8000k hid's, PHP phoenix chip, Firestone ride rite airbags
Hemicross is offline  
post #4 of 6 Old 08-18-2010, 03:00 PM Thread Starter
Powerstroke.org Fanatic
 
jmaroon's Avatar
 
Join Date: Jun 2010
Location: church point, la
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yea the hpop crossed my mind.. is that fairly common? i'm new to this truck, and as far as i know it doesn't have a chip..
jmaroon is offline  
post #5 of 6 Old 08-18-2010, 09:52 PM
Compression Ignition Addict
 
countryraised's Avatar
 
Join Date: Apr 2009
Location: northeast Iowa
Posts: 854
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
could also be an over boost code, do you have gauges?

Vince
John Deere product developement
FOR SALE '99F350 2008 F350 mini maxx'd

countryraised is offline  
post #6 of 6 Old 08-19-2010, 10:47 AM Thread Starter
Powerstroke.org Fanatic
 
jmaroon's Avatar
 
Join Date: Jun 2010
Location: church point, la
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by countryraised View Post
could also be an over boost code, do you have gauges?
no i haven't got guages yet. that's next on my list.. had to get ball joints and my diy air filter, now i'm trying to figure out which guages i want for a sensible price..
jmaroon is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome