...no blinkers ?? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-13-2010, 05:06 PM
Compression Ignition Addict
 

Join Date: Oct 2008
Location: nj
Posts: 511
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
...no blinkers ??

Installed an apine Iva d300 in dash moniter yesterday...all went well except...
Now all the sudden I have no speedo, abs light on , o/d light flashing, throwing a 0500 code and an 0475 code.... And also no blinkers... But my hazards and all other lights working... Dis I mess something up or just bad vss sensor and faulty blinker switch ??checked fuses and they seem to check out..any relay or switch or wires I should be checking? Any input appreciated as always
2000 350 xlt 4wd
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-13-2010, 05:09 PM
riddin' high
 

Join Date: Apr 2010
Location: gastonia NC
Posts: 2,880
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via AIM to Dasaliac03 Send a message via Skype™ to Dasaliac03
hmmmm. never heard of such a problem
Reply With Quote Quick reply to this message
  #3  
Old 08-13-2010, 05:22 PM
Compression Ignition Addict
 

Join Date: Oct 2008
Location: nj
Posts: 511
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is that sarcastic?

Alllll other lights are working..
Reply With Quote Quick reply to this message
  #4  
Old 08-15-2010, 03:31 AM
Compression Ignition Addict
 

Join Date: Oct 2008
Location: nj
Posts: 511
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Switched around relays that are next to hazard relay under dash next to trailer brake hook up plug....still no turn signals...what am I missing?.
Could this be the multi function switch even tho all other lights are functioning properly? Also now horn is not working but the fuse for the horn is reading good....
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:06 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors