towing ? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-07-2010, 08:01 PM
Serving Our Country!
 

Join Date: Jan 2010
Location: Bella vista
Posts: 452
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
towing ?

ok so i have a 4600pd rv trailer when pulling on flat land cant even tell its there but i live up a big hill when going up it i cant get going faster then 30 or gain any speed and was loosing speed, shouldnt my truck pull that hill faster?
i have a diy intake 4in stainless exhaust, a tw chip, i dont recall hearing the turbo spool up or hearing the truck downshift but ill be pulling up the hill this week ill pay more attention. this is my first diesel i thought it would pull up hill better i have to slow down alot so i can turn onto the road that the hill is on so i have no speed built up. Any feed back would be great
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-07-2010, 08:07 PM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Savannah,Ga
Posts: 2,800
Thanks: 4
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Do you have gauges? If so what kind of boost numbers are you making pulling the hill?
Reply With Quote Quick reply to this message
  #3  
Old 08-07-2010, 08:14 PM
Serving Our Country!
 

Join Date: Jan 2010
Location: Bella vista
Posts: 452
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no i dont have a gauge set yet will be this week. i wondered if i have a boost leak, no other way to tell? what number should i be seeing?
Reply With Quote Quick reply to this message
  #4  
Old 08-07-2010, 08:25 PM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Savannah,Ga
Posts: 2,800
Thanks: 4
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
You could thats what Im thinking cause I used to have one and it wouldnt pull a hill with a load but now I can run any speed with a load like your talking about.

I would say with the TW on it pulling hard up a hill you could be seeing close to 30psi, but somewhere in the 20-30 range would be about right loaded.

You would be able to hear the turbo whistling pretty good though if you dont have a leak.
Reply With Quote Quick reply to this message
  #5  
Old 08-07-2010, 08:37 PM
Serving Our Country!
 

Join Date: Jan 2010
Location: Bella vista
Posts: 452
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i hear it most of the time but didnt hear it that day i always hear it dump the boost, i dont remember hearing it that day. i have a intercooler tube that is a little bent from over tightening maybe thats were it is i took it out the other day to put on exhaust maybe ill tighten it a little more, at one time if i was getting on it going up a different hill it would throw a boost code i havent seen that lately, i was thinking this thing should pull that hill better just have nothing to compare to sense ive never had one before
Reply With Quote Quick reply to this message
  #6  
Old 08-08-2010, 06:47 PM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Savannah,Ga
Posts: 2,800
Thanks: 4
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Im just taking a guess from experience on a boost leak. It may be something more in depth but I would check that just to be sure. Does it smoke alot when you get on it hard?
Reply With Quote Quick reply to this message
  #7  
Old 08-08-2010, 07:37 PM
Serving Our Country!
 

Join Date: Jan 2010
Location: Bella vista
Posts: 452
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah it does smoke alot when I do that. But just a burst really. Last night I went out and took off the intercooler tube and cleaned it off put it back on but the boot blew off twice today. I really tightened it the last time. It stayed on finally. I'm gonna pull it again in a day or too. I've ran it for codes a week ago I got over boost code from hammering it up this bill. But I took off that tube to put on the new exhaust and hasn't happened again. I got to be honest I'm not sold on the tw chip shifts like chit when getting in it jerks truck really hard when getting in it
Reply With Quote Quick reply to this message
  #8  
Old 08-08-2010, 07:48 PM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Savannah,Ga
Posts: 2,800
Thanks: 4
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
If your getting an overboost code then that means your making around 24psi which is right. You just may not have that boot on there good.

I cant knock tw cause I have never ran his stuff but I know since I have had my PHP chip my truck runs and shifts great. It only shifts hard when I put it on the 100 or 120 performance modes, on my tow modes the shifts are firm but not jerky. I like it
Reply With Quote Quick reply to this message
  #9  
Old 08-08-2010, 07:55 PM
Serving Our Country!
 

Join Date: Jan 2010
Location: Bella vista
Posts: 452
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
In tow mode it shifts fine. And if I just drive normal in economy or daily it's fine. But if I'm in it the truck shifts hard into 3rd. And I assume smokes alot when I get on it. I figured it wouldn't cause that means fuel and it suppose to get better milage.
I've been hearing alot of turbo flutter. I'm not really wanting to take it off to chance the wheel but I guess I will if it's worth it
Reply With Quote Quick reply to this message
  #10  
Old 08-10-2010, 09:20 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: WAY north Texas
Posts: 2,393
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
get the gauges on there and watch the EGTs and the boost. 5k should be pulled like nothing is there with your setup. I pull my enclosed trailer loaded full at 7k and I only know its there when I am taking off from a stop. Once on the freeway I put the cruise control on and it holds 65 all day long.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:37 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors