air bag light flashing??? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-05-2010, 04:43 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
air bag light flashing???

i have a early 99 7.3 4x4 and the air bag light flashes 2 times, pauses, then 7 times, then repeats untill you put in in gear and take off???? is this a code or is the air bag going to randomly go off??? thanks in advance
black7.3 is offline  
post #2 of 5 Old 08-05-2010, 11:03 PM
Powerstroke.org Rookie
 
Join Date: Jul 2010
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Similar problem here. Flashes until I put it in drive and then stays on constantly.
tony66 is offline  
post #3 of 5 Old 08-06-2010, 12:15 PM
Powerstroke.org Rookie
 
Join Date: Aug 2010
Location: lambertville mi
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Im having the same problem as you two are. I was told that when this happens that it is your "clockspring" so I got one from the dealer and replaced it. Now my stinking airbag light is still throwing the same 2,7 code and my cruise control stopped working as well! The dealer wants $100 just to pull it into a bay, if you guys hear anything plz let me know what you did to fix the problem.
purple duramax eater is offline  
post #4 of 5 Old 08-06-2010, 02:55 PM
Compression Ignition Addict
 
Roc87's Avatar
 
Join Date: Jun 2010
Location: Albuquerque, NM
Posts: 191
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
My airbag code 27: Fixed HTH

'01 F250 7.3 PSD 4x4 EC SB. AFE Stage II, Banks 4" turbo-back, turbo housing & IC, Wicked Wheel 2, Rosewood 160cc/80 Single Shot Injectors, Beans Tunes, OilGuard bypass, Riffraff FRX & HPX, Zoodad, Harpoon, '04 18" rims, '07 Front & '08 Rear.
Roc87 is offline  
post #5 of 5 Old 08-06-2010, 03:30 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i found some info on how to fix it urself... but i dont know how to upload an attachment to hear. do you have to get the upgraded package for that??
black7.3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome