Headlight problem - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 07-29-2010, 06:33 PM Thread Starter
Member
 
Join Date: Nov 2009
Posts: 44
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Headlight problem

i have an 02 7.3l.. headlights only work when key is completely off. as soon as i turn to accessory the lights go off.. any ideas? need help asap .. thanks

02 CC Lariat 7.3l
8" Black MBRP stack
ts 6pos- schied tunes
ISSPRO Performax boost,tranny temp, EGT
S&B intake
6" rancho lift
20"x10" xd monster black
mickey 35x13.5. tires
Zoodad
6.0l cooler
built tranny
Foil Delete
04 Harley Grille
custom boss plow
2-10"subs
08 tailgate
05-07 Harley lights
8000k HIDS
09 Dodge Recon Smoked LED cab lights
andreww238 is offline  
post #2 of 5 Old 07-30-2010, 12:57 PM
Compression Ignition Addict
 
bamaboy473's Avatar
 
Join Date: Dec 2006
Location: Orange Beach, AL
Posts: 275
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
What's changed with any electrical systems in the truck? Anything added or replaced?

bamaboy473
2000 F350 7.3 PSD
6" suspension lift
4" cat-back exhaust
air filter mod
20" wheels
bamaboy473 is offline  
post #3 of 5 Old 07-30-2010, 11:08 PM
Powerstroke.org Rookie
 
Join Date: Jul 2010
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
New to diesels so this is a total guess. Left battery runs accessories. maybe when you turn the key on there is not enough juice to run them. Is it good or is it being charged properly?
tony66 is offline  
post #4 of 5 Old 07-31-2010, 09:30 PM
Compression Ignition Addict
 
chillls's Avatar
 
Join Date: Dec 2009
Location: in my body...oooh Sacramento California
Posts: 1,420
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
possible relay problem
or the ground for the relay is not there

Dave

2002,7.3L,6sp,cc,lb,xmonitor,1705,zoodad,AFEstg2, wicked wheel,hpx ss line,straight pipe,325/65r18 mtz,kmc 18x10,6.5"procomp lift & track bars,firestone bags,viair 480,5g tank,train horns,70g transfer tank,leer shell,12k warn & hidden bumper kit,05-07 H-D headlights,35W 5K HIDs in head/fogs
chillls is offline  
post #5 of 5 Old 07-31-2010, 10:55 PM
Member
 
enoyes12's Avatar
 
Join Date: May 2010
Location: Phoenix
Posts: 88
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
When the trucks running no lights either? Does the truck take a long time to start? I would agree to check the relay. Switch it with another one and see if it fixes it. It sounds as if u are getting a voltage drop or you are losing the ground when the accessory is energized. Try disconnecting one of the headlight plugs and see if one light will stay on. Can you pull the headlight switch and check it with a meter with key off and on to see if the problem is showing up there.

(3/98 prod date) with Edge Evolution, MBRP 4" turbo back, Autometer gauges, custom DIY cold air intake, FPR mod, A/C mod, custom built adjustable waste controller, DIY Alpine head unit, navigation, surround sound processor, JL Audio amps and speakers, 15" over head rear monitor and Sony PS2 (for kids), custom behind rear seat sub enclosure with two 10's
enoyes12 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome