02 7.3 white smoke and shifting issues - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-27-2010, 11:24 AM
Member
 

Join Date: May 2010
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
02 7.3 white smoke and shifting issues

i have an 02 7.3 with 140k. mods are exhaust CAI bighead wastegate banks transcommand and a edge evolution programmer.

ive noticed on part acceleration decelleration and after hard takeoffs im getting white smoke. and when i programmed the truck back to stock it blew a little white and had no balls. not to mention on stock it was shifting really funny. like all the shift points were way too early. any help here is appreciated i know a little about diesels but not alot of depth.

again thankyou for the help.
Chris
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-27-2010, 08:48 PM
Member
 

Join Date: May 2010
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump for help gonna pull on thursday need to know if this is somethin that could make or break me
Reply With Quote Quick reply to this message
  #3  
Old 07-27-2010, 08:50 PM
Compression Ignition Addict
 

Join Date: Sep 2009
Posts: 489
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I couldn't tell you your problem. But i can tell you that it probably isnt a good idea to pull if you know you have a problem
Reply With Quote Quick reply to this message
  #4  
Old 07-27-2010, 09:02 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2010
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by crazyasswhiteboy View Post
i have an 02 7.3 with 140k. mods are exhaust CAI bighead wastegate banks transcommand and a edge evolution programmer.

ive noticed on part acceleration decelleration and after hard takeoffs im getting white smoke. and when i programmed the truck back to stock it blew a little white and had no balls. not to mention on stock it was shifting really funny. like all the shift points were way too early. any help here is appreciated i know a little about diesels but not alot of depth.

again thankyou for the help.
Chris
I have an Edge Juice with attitude and when I installed the banks trans command, I started having a whole bunch of funny shifting problems. But it may have just been a coincidence.
Reply With Quote Quick reply to this message
  #5  
Old 07-27-2010, 09:12 PM
Member
 

Join Date: May 2010
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i pulled the trans command and it shifts fine now. and as for the white smoke it doesnt do it all the time i took it out and hammered down til about 90 and let out and it didnt do it again for a couple days. could it be a fuel delivery issue? just replaced the fuel filter 4k ago
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:45 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors