Brake Controller Problem - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 07-21-2010, 06:44 PM Thread Starter
Member
 
Join Date: Jun 2010
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Brake Controller Problem

I just installed a brake controller and it won't recognize when the trailer is hooked to it. I measured voltage on the wire coming from the brake pedal. I measured voltage coming out of the controller when the pedal is pressed but I have no trailer brakes. I also attempted to measure power just before the plug on the brake wire and I got nothing with the pedal depressed. All the lights work on the trailer. The previous owner of the truck did a hack job installing their brake controller so i'm not sure of the validity of the wiring. Does the wire coming from the brake controller go through a fuse/relay before going to the back of the truck? Also, what does the auxiliary wire actually do and could this cause this problem?

2001 F-250 Lariat SC LB
130,000 miles
Bone Stock (for now)
raw109 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-23-2010, 11:23 AM
Powerstroke Junkie


 
NCHornet's Avatar
 
Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,308
Thanks: 0
Thanked 54 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Make sure you have a fuse in the towing fuse location. Why would anyone hack a wiring harness up instead of spending the $10 and buy the proper plug n play harness? Good luck in locating the problem.

NCH
Proud Father of USAF Airman

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2000 F350 DRW,CC,LB, 4X4, Western Hauler Pkg.
Ford AIS/ BTM, FTVB
My CCV MOD, Coolant filter
06 Grill, 05 lights,6.0 trans cooler
Cyro/Hawks, JVC Touchscreen HU, JL C5's, Infinity 800watt amp,
DP tunes, 60 tow/80 e/120 race, on a SCT2 tuner
P3 controller, Brite Box Turbo Lifesaver
KMC Wheels x 4


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Friends Don't Let Friends Drive Trucks With Generic Tunes
NCHornet is offline  
post #3 of 4 Old 07-28-2010, 03:20 PM
Zen
Member
 
Join Date: Jul 2010
Posts: 86
Thanks: 2
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
That is a good question, but I have a controller where they used tap slices right above the connector

go figure

The 2001 needs relays in the box right next to your PDU under the hood one is for auxillary and one is for brakes I believe. Also a fuse in location 18 I believe in the PDU for trailer brakes.
Zen is offline  
post #4 of 4 Old 08-01-2010, 06:54 PM Thread Starter
Member
 
Join Date: Jun 2010
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Okay I got it working. I removed all of the splices and wiring they put in there. Double checked all the relays and fuses and then hooked it up to a different known working trailer and it works now. SUCCESS . Either something was making a bad connection in the splices or the other trailer was bad. Either way i'm done and happy now.

2001 F-250 Lariat SC LB
130,000 miles
Bone Stock (for now)
raw109 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome