Buzzing Noise w/ Ignition Switch - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-20-2007, 05:31 PM
Powerstroke.org Rookie
 

Join Date: Apr 2007
Location: Malta, OH
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Buzzing Noise w/ Ignition Switch

When I initially turn my ignition switch to allow the glow plugs to warm it makes a short buzzing noise. Once the switch is turned to the start position the trucks starts fine and I haven't experienced any problems. The battery posts and cables are all good. Is this the first sign that my ignition switch may be going bad or is there some kind of short somewhere. The switch does not make this buzzing noise all the time. Let me know what you think.
Thanks,
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-20-2007, 05:35 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Downers Grove,il.
Posts: 333
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i do believe what you are hearing is the vacuum pump,located on the passenger fender,have someone else turn the key on while you listen and i think you will see and hear.
Reply With Quote Quick reply to this message
  #3  
Old 05-20-2007, 05:56 PM
Powerstroke.org Rookie
 

Join Date: Apr 2007
Location: Malta, OH
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If it is the vacuum pump should I be concerned. I have never heard this buzzing noise before and it just started less than a month ago after I had unhooked all the battery cables and cleaned all the posts.
Reply With Quote Quick reply to this message
  #4  
Old 05-21-2007, 02:36 AM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Downers Grove,il.
Posts: 333
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
mine has been making that noise for years,when you don't hear it anymore is when you should be concerned
Reply With Quote Quick reply to this message
  #5  
Old 05-21-2007, 02:43 AM
Rob Rob is offline
Super Moderator


 

Join Date: Aug 2006
Location: Layton, Utah
Posts: 13,239
Thanks: 3
Thanked 6 Times in 3 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rob Send a message via MSN to Rob Send a message via Skype™ to Rob
normal, i have the same buzzing noise too. has done it since i bought it almost 3 years ago.
Reply With Quote Quick reply to this message
  #6  
Old 05-21-2007, 04:56 AM
Compression Ignition Addict
 

Join Date: Nov 2006
Location: The Coastal Bend of Texas
Posts: 678
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I've got the same noise on my '07. I just thought it was the glow plug heat cycle, but it sounds a lot like an electric pump also.

Anyway, I hear it on mine, too
Reply With Quote Quick reply to this message
  #7  
Old 05-21-2007, 05:15 PM
Compression Ignition Addict
 

Join Date: Jan 2007
Location: kannapolis NC
Posts: 525
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my truck done this and it proved to be a low battery , the noise was a relay quivering from not enough voltage
Reply With Quote Quick reply to this message
  #8  
Old 05-21-2007, 05:24 PM
Powerstroke.org Rookie
 

Join Date: Apr 2007
Location: Malta, OH
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
We purchased two new batteries a few years ago and I haven't experienced any hard starts. I guess since several people have experienced this sound and the engine turnover is good I will just keep an eye on the battery voltage or any drastic dimming of the dome light when I go to start it. The sound does not occur at every start either.
Thanks,
Reply With Quote Quick reply to this message
  #9  
Old 05-21-2007, 05:26 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Ontario, Canada
Posts: 3,202
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Cj Ford Send a message via Yahoo to Cj Ford
mine will do it too .. if the keys on it does it like while im changing tunes with the flashpaq, it dont stop unless I turn the key off or start the truck
Reply With Quote Quick reply to this message
  #10  
Old 05-21-2007, 05:31 PM
Compression Ignition Addict
 

Join Date: Jan 2007
Location: kannapolis NC
Posts: 525
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it doen't take a big voltage drop to cause the relay to buzz. I had a small shot in my overhead console and it would drain the bats down enough to cause the buzz but the engine would still start. this would only happen after the truck had been sitting for awhile, like 4 or more hours
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:53 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors