Making Boost At Idle - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 05-30-2010, 07:22 PM Thread Starter
Compression Ignition Addict
 
ZombieWeinerDog's Avatar
 
Join Date: Aug 2009
Location: Sparta,Michigan
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Making Boost At Idle

i can make a bout 10-15 ibs of boost in park revving it up with my wastegate line unplugged, is this normal?

Diesel Tech in training!!!!

Early 99 Ford F-250: DIY Intake, straight piped, rust mod, dent mod





Last edited by ZombieWeinerDog; 05-30-2010 at 07:25 PM.
ZombieWeinerDog is offline  
post #2 of 14 Old 05-30-2010, 07:23 PM
Compression Ignition Addict
 
03_Turbo7.3's Avatar
 
Join Date: Jan 2008
Location: Edmonton Alberta, Canada
Posts: 1,867
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via MSN to 03_Turbo7.3
.... at idle..that doesnt sound normal.. lol

05+ coils, 10 Rear diff, box, tailgate, lights, bumper, Full 07 front harley swap...the list is endless.

AS IM RARLEY on here anymore...have a question ?? EMAIL ME dakinbryce@hotmail.com..ill gladly answer any of your questions. OR search me on facebook. ill help out anyway I can !

updated as of OCT 28/2013
03_Turbo7.3 is offline  
post #3 of 14 Old 05-30-2010, 07:24 PM Thread Starter
Compression Ignition Addict
 
ZombieWeinerDog's Avatar
 
Join Date: Aug 2009
Location: Sparta,Michigan
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
woops i meant in park, revving it up.

Diesel Tech in training!!!!

Early 99 Ford F-250: DIY Intake, straight piped, rust mod, dent mod




ZombieWeinerDog is offline  
post #4 of 14 Old 05-30-2010, 07:25 PM
Compression Ignition Addict
 
03_Turbo7.3's Avatar
 
Join Date: Jan 2008
Location: Edmonton Alberta, Canada
Posts: 1,867
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via MSN to 03_Turbo7.3
couldnt help ya there..i refuse to unplug the wastegate.. just my feeling on it

05+ coils, 10 Rear diff, box, tailgate, lights, bumper, Full 07 front harley swap...the list is endless.

AS IM RARLEY on here anymore...have a question ?? EMAIL ME dakinbryce@hotmail.com..ill gladly answer any of your questions. OR search me on facebook. ill help out anyway I can !

updated as of OCT 28/2013
03_Turbo7.3 is offline  
post #5 of 14 Old 05-31-2010, 04:52 AM
O.I.F. Combat Vet 11B
 
Join Date: Jul 2009
Location: tallahassee
Posts: 1,048
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
I have mine unpluged and don't make boost that I remember , shouldn't make boost till under load.

2000 f250 crew cab 4x4 6sp manual, Jim Rosewood 238/100 hybrids, gtp 38r, srp1.1 hpop, DP-Tuner! Driven diesel fuel sys!
269,xxx and counting!!

ju015dd is offline  
post #6 of 14 Old 05-31-2010, 06:14 PM
Banned
 
Join Date: Oct 2009
Location: Riverside/Norco, Ca
Posts: 3,771
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 2 reviews
lol wtf..... weird. i have my wg unplugged. no probs here.
Dietoremain is offline  
post #7 of 14 Old 05-31-2010, 07:22 PM
Compression Ignition Addict
 
Mikey's250's Avatar
 
Join Date: Jul 2009
Location: Savannah,Ga
Posts: 2,800
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Mine doesnt make any boost in park. Thats wierd. I dont know if this is the problem but is your boost gauge mechanical?
Mikey's250 is offline  
post #8 of 14 Old 05-31-2010, 07:45 PM
Compression Ignition Addict
 
powerhoghp's Avatar
 
Join Date: Sep 2009
Location: Hedgesville, WV
Posts: 1,256
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Why wouldnt the truck make boost at idle? Anytime you rev the engine it should make some boost...
powerhoghp is offline  
post #9 of 14 Old 05-31-2010, 07:57 PM
Compression Ignition Addict
 
Mikey's250's Avatar
 
Join Date: Jul 2009
Location: Savannah,Ga
Posts: 2,800
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by powerhoghp View Post
Why wouldnt the truck make boost at idle? Anytime you rev the engine it should make some boost...
Im pretty sure a 7.3 wont. A 6.0 or 6.4 might. I just know mine doesnt. Maybe 2 psi but 10-15 psi is definitly new to me. Maybe the OP just has a banging turbo
Mikey's250 is offline  
post #10 of 14 Old 06-01-2010, 12:38 AM
Serving Our Country!
 
merc123's Avatar
 
Join Date: Oct 2009
Posts: 460
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
When I put my boost gauge in I revved up to see it move. It didn't move until about 2500 RPM and it was only 1 or 2 PSI.



[Click HERE!]


'00 F350
Mods: Nitto Trail Grapplers, Diamo 17 Karat wheels, Red-head Steering box, Autometer gauges, Tru-Cool #4739 trans cooler, BFxenon HID lights
'03 Mustang GT
Mods: A bunch. --> Clicky <--

merc123 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome