issue w/a/c. hot NOT COLD - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-24-2010, 09:07 AM
ARMY MOM!!!!
 

Join Date: Nov 2008
Location: Colfax, Ca Sierra Nevadas
Posts: 3,050
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to korg70kbc
Question issue w/a/c. hot NOT COLD

k, have a a/c issue, there is NONE! blows hot air, where do I start? I can hear a 'leak' (or not) under hood after shutting down, but that may be normal, don't know cuz I don't typically listen to that

any clues, want to fix b4 it gets hot again, being a 7.3, HAVE to roll up windows to talk to anyone, YES< I IGNORE LAW!! actually, I don't anyone w/me can't hear, thats how I discovered a/c issue, I RARELY use a/c,
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-24-2010, 09:31 AM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Indianapolis, IN
Posts: 329
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Look into this

Quote:
Originally Posted by korg70kbc View Post
k, have a a/c issue, there is NONE! blows hot air, where do I start? I can hear a 'leak' (or not) under hood after shutting down, but that may be normal, don't know cuz I don't typically listen to that

any clues, want to fix b4 it gets hot again, being a 7.3, HAVE to roll up windows to talk to anyone, YES< I IGNORE LAW!! actually, I don't anyone w/me can't hear, thats how I discovered a/c issue, I RARELY use a/c,
Quote:
Originally Posted by powerstroke_n View Post
I got this info from a member on another site and it worked for me. Maybe it will help you and other members out as well. It's worth checking.

Quote:
You have a classic case of the air gap in your compressor having worn too wide.

Try this to test:

Turn on the A/C and run it until the clutch won't re-engage. Be REAL CAREFUL now! Take a plastic screwdriver handle and "tap" the end of the (not spinning) clutch. Does it immediately engage and operate normally until it next cycles off, and then won't re-engage on its own?

If so:

Get out your feeler gauges, or your calibrated eyeballs, and determine that the air gap is about .050" to .060" (fifty or sixty thousandths). That's too much! It's supposed to be around .030. But wait! There's no need to replace the compressor and have to re-charge the system. There's a "dirt-cheap" fix!

See the little bolt right in the middle of the compressor shaft? Take it out. You won't be letting any Freon out. Pull the clutch plate straight out. There is one or more "shims" that look like small washers in there, either on the end of the shaft or down in the hole that fits on the shaft. Take off about .030" worth of them and reassemble. Go ahead, use a little blue (NOT green!) Loctite on the bolt as insurance.

Make sure you now have at least .025" of gap. Start the engine and check to insure your problem is gone.

That's all there is to it.

I have the same problem but mine works fine for sometime and then just cuts out. If i turn it off and wait 5 min and try it again it work. just seems to go in and out.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:15 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors