No acceleration issue - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 05-17-2010, 09:04 PM Thread Starter
Compression Ignition Addict
 
tneibling's Avatar
 
Join Date: Jan 2009
Location: Highland, KS
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No acceleration issue

Dad was driving my truck to today and he said when he got back in it ready to come home that he put it in reverse and backed out ok, then he put it in 1st went to step on the skinny pedal and it didn't accelerate and the Service Engine Soon light came on. He then depressed clutch and put it into neutral and let it run for little bit, then tried to go again and the light went out and it accelerated fine.
Since then I have driven the truck throughout the afternoon and evening and it has been working great. It seems kinda weird that it acted up once and hasn't done it again. Any ideas of what the problem could be?

My truck:
99.5 F250 4x4 Ex cab long bed
7.3, zf6
Swamps 175/30's
Cales tunes
DIY Intake & Zoodad mod
Muffler Delete
DIY CCV mod
Foil Delete
DIY leveling kit
AIH delete
Autometer Phantom II Boost and Pyro
Luk Clutch

Dad's Truck:
2001 F250 4x4 Ex cab short bed
7.3, 4R100
Muffler Delete
DIY Intake & Zoodad mod
Foil Delete
DIY CCV mod
AIH Delete
DP Tuner F5
tneibling is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-17-2010, 09:33 PM
Compression Ignition Addict
 
03_Turbo7.3's Avatar
 
Join Date: Jan 2008
Location: Edmonton Alberta, Canada
Posts: 1,867
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via MSN to 03_Turbo7.3
scan for codes..it may have stored something lol

05+ coils, 10 Rear diff, box, tailgate, lights, bumper, Full 07 front harley swap...the list is endless.

AS IM RARLEY on here anymore...have a question ?? EMAIL ME dakinbryce@hotmail.com..ill gladly answer any of your questions. OR search me on facebook. ill help out anyway I can !

updated as of OCT 28/2013
03_Turbo7.3 is offline  
post #3 of 3 Old 05-17-2010, 09:52 PM Thread Starter
Compression Ignition Addict
 
tneibling's Avatar
 
Join Date: Jan 2009
Location: Highland, KS
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
We tried to scan it at my buddy's place tonight but the reader kept saying to connect it, even though it was.
I had a brainstorm after I got home to check the fuse and sure enough number 3 for cig lighter and OBD II port was blown and I didn't have a spare
We'll try to scan it tomorow after I get a fuse for it and see what comes up.

My truck:
99.5 F250 4x4 Ex cab long bed
7.3, zf6
Swamps 175/30's
Cales tunes
DIY Intake & Zoodad mod
Muffler Delete
DIY CCV mod
Foil Delete
DIY leveling kit
AIH delete
Autometer Phantom II Boost and Pyro
Luk Clutch

Dad's Truck:
2001 F250 4x4 Ex cab short bed
7.3, 4R100
Muffler Delete
DIY Intake & Zoodad mod
Foil Delete
DIY CCV mod
AIH Delete
DP Tuner F5
tneibling is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome