Starting Issue - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-10-2010, 10:37 PM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Edmonton Alberta Canada
Posts: 363
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Starting Issue

Hey there Fellas, so my truck has diveloped itself a starting issue...

I Noticed it the other day when i was fueling up, the truck didnt want to start so i put my foot on the brake pedal an brought the shifter down to Drive, an put it back into Park, an she fired right up... The truck did it a few times after an also didnt do it a few times... I hadnt driven the truck in a week, so today i went and fired it up an only had to wiggle the Gear shifter... But when i shut her off an tried to restart it, she wouldnt go, i could hear the starter trying to engauge so i held the key in the start possition for about 20 seconds an the motor tried to turn over about four times, but would only get quarter cranks... After fiddling around with the shifter a bunch she finally fired up... I checked the wires to the starter an the transmission shifter linkage, an all clips an harnesess were tight...

I dont think its the starter, but am kind of confused an was wonding if anyone has had a simular issue...

Would it be my shifter linkage?

Any help would be greatly appreciated, sorry for being so long winded...

Thanks in Advance...

-Henry

Last edited by F350Buster; 05-11-2010 at 09:50 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-11-2010, 09:51 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Edmonton Alberta Canada
Posts: 363
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews




-Henry
Reply With Quote Quick reply to this message
  #3  
Old 05-11-2010, 11:17 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2010
Location: Fritch TX
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Maybe its a pinched wire in the steering shaft. Fords have a neutral safety switch somewhere and that could be it maybe.
Reply With Quote Quick reply to this message
  #4  
Old 05-11-2010, 11:42 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Edmonton Alberta Canada
Posts: 363
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hopefully its something simple, i was going to take my steering column apart but it was getting dark an ran out of time... What do you mean a Neutral Safety Switch?

Thanks for the reply...

-Henry
Reply With Quote Quick reply to this message
  #5  
Old 05-11-2010, 11:49 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2010
Location: Fritch TX
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Its a switch that only allows you to start the truck in park or neutral. Its under the hood somewhere and if your starter ever goes out you can use a screwdriver to jump across the switch to start the truck. It should be on the passenger side I think on the upper fender under the hood somewhere. It has 4 post on it I think.
Reply With Quote Quick reply to this message
  #6  
Old 05-11-2010, 12:39 PM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Edmonton Alberta Canada
Posts: 363
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks man, i will have a look next time im out at my truck...

I leave it in the country when im in the city, cause she likes to blow a little blue smoke at start up, an the neighbors dont seem to like that for some reason...lol

Thanks again, i will let you know what i find...

-Henry
Reply With Quote Quick reply to this message
  #7  
Old 05-12-2010, 07:49 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Edmonton Alberta Canada
Posts: 363
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So i changed out the little Black Gear Selector on the Drivers Side of the Transmission that the 1 of the Main Wiring Harnesess plug into... The Truck seems to be Starting fine again so Hopefuly the Issue is gone... Im heading back out into the Country Later on today so i will know for sure than...

Really Glad i didnt have to take the Steering Column Apart Searching for a Pinched Wire...lol

-Henry
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:40 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors