Boost - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-27-2010, 07:41 PM Thread Starter
Serving Our Country!
Flooringit's Avatar
Join Date: Jan 2010
Location: Bella vista
Posts: 467
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews

I recently had to replace a motor cause I bought a truck with a bad motor. Anyway the old motor ran better oddly but has no blow by. Now when I put onthe new motor I used my air ratchet to tighten down the clamps on the intercooler boots and it went tight so tight it pinched the tube I bent it back out but wonder if it's loosing boost. It leaked oil from it when I first put it back in cause I tightened by hand and I'm sure the blow by put oil in the intercooler I tightened it doesn't leak oil now. But wonder if the boost is leaking. It's the cold side boot at the intercooler.
Can I spray soapy water and see it bubble?
Flooringit is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome