UPDATE, 40mph vibration TC? injector? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-23-2010, 05:55 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 2,864
Thanks: 6
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
UPDATE, 40mph vibration TC? injector?

Ok, I have been chasing this low 1300 to 1400 rpm vibration in 4th gear for a while now. I originally found a bad #8 injector.(changed that) Found unplugged(sort of) uvch on pass side, it did not ohm out corectly.(fixed it)
I replaced the tc, changed tranny fluid, tried a different idm.
I replaced the u joints all 3 of them. Even the carrier bearing. Turns out the advance auto u joints were junk. Had the drive shaft shop balance it. We missed the u joints. I brought it back, found them to be no good. Replaced all 3 then rebalanced the shaft. I bought a new tranny mount.
I now can say its pretty good.

Heres the issue:::::
When it sits overnite I get in it to goto work. About 2 miles into the ride the engine temp gauge goes to the first white line.(being at the lower sort of warmed up level) Here is where the truck starts a bad vibration or shuddering like it did originally before all these new parts and repairs, I manually, with a switch unlock the tc(i tapped into the wire and can unground it) The shaking stops and truck drives fine. Keep in mind the motor is still not warm or hot. I have no issues with cold starts. I do not hear a skip. The injectors buzz and cct fine. (Scruffy on here says its driveline) (I aggree)
I continue to drive maybe another 3miles til the temp is fully hot. I can now allow the tranny to lock and unlock on its own. It does not shake any longer.
I now park at work for like 6 hours and come out and the truck is fine. Its only the first start of the day, after the trans warms enough, so that the pcm will allow the tc to lock.(pcm controls it differently til a certain temp is reached) Once its hot its fine.
What in the trans can cause this?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-23-2010, 07:16 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 2,864
Thanks: 6
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
bump........
Reply With Quote Quick reply to this message
  #3  
Old 04-24-2010, 05:50 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 2,864
Thanks: 6
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
anyone?? any ideas??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:33 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors