Loud POP after Starting. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-29-2010, 07:31 AM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Salt Lake City, UT
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Loud POP after Starting.

Hey guys, I have had a problem recently with a loud popping noise after I start my truck. This only happens after the truck has fully cooled down (most of the time thats overnight for me) and then I start it. The truck starts fine and has no problems getting started but then after I sit there for maybe 15-30 seconds there is a pop. It almost has the same tone as when occasionally the 4 wheel drive pops when disengaging but not as severe meaning I cant feel it in the seat. This pop happens regardless of if I am in park, drive, reverse, etc. I cant think of what this may be and again, it doesnt happen when the truck is warm and I start it. Any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-29-2010, 09:46 AM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Salt Lake City, UT
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
anyone??? no one??
Reply With Quote Quick reply to this message
  #3  
Old 03-29-2010, 09:49 AM
Compression Ignition Addict
 

Join Date: Jan 2007
Location: Michigan
Posts: 472
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ummmm. Air conditioning compressor?? Maybe?? Try starting it with the climate control off.
Reply With Quote Quick reply to this message
  #4  
Old 03-29-2010, 09:58 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Pasadena, TX
Posts: 6,512
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine does the same thing. I think it's my blend door but I've never narrowed it down or even really tried.
Reply With Quote Quick reply to this message
  #5  
Old 03-29-2010, 10:06 AM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Salt Lake City, UT
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just tried and it still does it with the air controls off. No pulley squeal when I start either so I dont think its anything that has a pulley and is stuck
Reply With Quote Quick reply to this message
  #6  
Old 03-29-2010, 10:11 AM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Kuna, Idaho
Posts: 319
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine does it as well sometimes. I have no clue. kind of sounds like a little thump
Reply With Quote Quick reply to this message
  #7  
Old 03-29-2010, 10:26 AM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Albuquerque, NM
Posts: 1,034
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
mine does that too sometimes...It always makes me think that something is wrong though..but then again i'm pretty much a hypochondriac when it comes to my vehicles
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:46 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors