Sound on Startup?? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-22-2007, 07:08 PM
Member
 

Join Date: Nov 2006
Location: Irvine, CA
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sound on Startup??

I was messing around with the truck today, removed the batteries and cleaned them, removed and checked the filter and intake, etc.

While the hood was open and I was going to fire her up, and while letting the flowplugs warm up, I hear a sound like a little reciprocating pump, just above the passengerside front wheel well. It stopped after a about 10 seconds. Truck fired up and ran great as usual, I am just curious what it was.

BTW, it is an 02 F250 7.3L w/ 50k miles... I am too lazy to fill out my sig.

Last edited by cleanbeater; 04-22-2007 at 07:09 PM. Reason: I am a mumbling idiot
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-22-2007, 07:12 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,759
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by cleanbeater View Post
I was messing around with the truck today, removed the batteries and cleaned them, removed and checked the filter and intake, etc.

While the hood was open and I was going to fire her up, and while letting the flowplugs warm up, I hear a sound like a little reciprocating pump, just above the passengerside front wheel well. It stopped after a about 10 seconds. Truck fired up and ran great as usual, I am just curious what it was.

BTW, it is an 02 F250 7.3L w/ 50k miles... I am too lazy to fill out my sig.

sounds like it might have been the vaccumm pump which is electrically ran so when you disconnected the batteries it needed to build up vaccuumm again and that is whay you heard.
Reply With Quote Quick reply to this message
  #3  
Old 04-22-2007, 07:39 PM
Banned
 

Join Date: Jan 2007
Location: Goodyear, AZ
Posts: 2,083
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would say he's right on!!
Reply With Quote Quick reply to this message
  #4  
Old 04-22-2007, 09:05 PM
Member
 

Join Date: Nov 2006
Location: Irvine, CA
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Right on, thanks for the info!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:23 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors