Factory Warranty and the law - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-13-2007, 04:03 PM Thread Starter
Northwest Stroker
 
BigRed02's Avatar
 
Join Date: Sep 2006
Location: Yakima, WA
Posts: 212
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Factory Warranty and the law

Having problems with my, I believe its the Cam sensor, dealer is telling me its my PCM with their code reader, which led them to believe I am using a programmer. Being the honest person that I am I told them I returned the setting back to stock. Service guy told me they could pull the PCM and send it to Ford, if they find out I had "tampered" with it, they can't honor my warranty. Read up on the whole Magnussen/Moss act. Anyone else had these problems or know of anyone? Personally, I don't believe they will be able to prove that it was the Evolution that caused it. But I would rather resolve this in an easier way not legally. Any advice? Oh BTW it's shows symptoms of a bad CPS. But what i've read from other guys here, they've been able to start-up after it dies. Mine, it will run for about a min and die, then it will crank but no fire, wait a few hours and same deal. Thanks, sorry long-winded.



2003 6.0L Ex Limited
Dieselsite Coolant Filter
Fully Bulletproofed

2002 7.3L F-250 4x4
AFE Stage 1
4" Turbo back Diamond Eye
Zoodad
Foil Delete
Auto Meter "Carbon Fiber" Gauges

2003 Suzuki M109R
Stock...for now
BigRed02 is offline  
post #2 of 4 Old 04-13-2007, 04:08 PM
.

 
Big Tone's Avatar
 
Join Date: Oct 2006
Location: Oklahoma
Posts: 4,488
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Change the cps and see if that fixes it, if it does dont go back to that dealership, if it is the pcm could very well be the evolution?
I smoked one in my 2000 with an edge chip!
Big Tone is offline  
post #3 of 4 Old 04-13-2007, 04:19 PM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Replace the cps. I have talked to people that have the same problem you are having. They replaced the cps and have had no problems. By the way I am surprised you have a 2002 still under warranty.


Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #4 of 4 Old 04-18-2007, 11:34 AM Thread Starter
Northwest Stroker
 
BigRed02's Avatar
 
Join Date: Sep 2006
Location: Yakima, WA
Posts: 212
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by bigcountrysg View Post
Replace the cps. I have talked to people that have the same problem you are having. They replaced the cps and have had no problems. By the way I am surprised you have a 2002 still under warranty.
Miles are way under, only at 42k. But as far as time, only 2 months left, man I was relieved. Referring about Ford's 5yr/100k. Truck was built in Jun 02. So here's the deal. Just got it back today. The dealer did some problem shooting and replace the sensor. Still same deal. then they replace the PCM, and of course it works now. I don't understand why if the PCM is bad why wasn't the whole truck disabled, ie electrical, still cranked and whatnot. Cool thing is the dealer sent the old PCM to Ford and left out all words like, programmer, problems after, they just marked it down as faulty. So we are both hoping it won't be kicked back to the dealer. It was $108 out the door. So hopefully there isn't any Ford higher ups or techs on this forum. So everyone please keep it on the DL Now I'm paranoid to use the evo or anything else for that matter. I don't know if its the evo itself, or just some freak thing and the PCM went TU. Any suggestions now? I don't want to sell it to anyone if its a faulty programmer. I guess I'll call Edge and ask if they'll take it back and test it or whatever. The darned thing is I never experienced the other settings other than Tow. Thanks to everyone that's been helping me out on this. Sorry for sucha lengthy



2003 6.0L Ex Limited
Dieselsite Coolant Filter
Fully Bulletproofed

2002 7.3L F-250 4x4
AFE Stage 1
4" Turbo back Diamond Eye
Zoodad
Foil Delete
Auto Meter "Carbon Fiber" Gauges

2003 Suzuki M109R
Stock...for now
BigRed02 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome