What am I missing - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 02-12-2010, 04:33 PM Thread Starter
Serving Our Country!
 
Flooringit's Avatar
 
Join Date: Jan 2010
Location: Bella vista
Posts: 587
Thanks: 1
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 19 Post(s)
Feedback Score: 0 reviews
What am I missing

My driveway is a little hill and i was low and fuel so of course I sucked in air. I out in 3.5 gallons of gas parked in garage. ( it's level) and tried starting for Ever then I unhook fuel lines and suck fuel to the end it's a steady strem of fuel, not a strong one though so I lift up the line to put it in the fuel pump and it looses it's syphon. So I do some searching online and lots of people say you have to put at least ten gallons to get it going again. Why? A friend of mine said he put 3 gallons in and couldn't get it to start till he put in half a tank. Man my eyes are burning got a headache all from syphing for nothing. What did I miss is there a valve in the tank that's got to prime or something?
Flooringit is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome