when cold it wont move? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-10-2010, 07:29 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 2,865
Thanks: 6
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
when cold it wont move?

I always warm the truck before driving. But what causes it when first started to have no reaction to the accelerator? Well, maybe very little.I can get it to move but real slowly. any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-10-2010, 07:45 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,066
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
Exhaust back pressure valve is still closed cause it's cold.
Reply With Quote Quick reply to this message
  #3  
Old 02-10-2010, 07:58 AM
Compression Ignition Addict
 

Join Date: May 2008
Location: Blue Springs, MO
Posts: 4,207
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
mine does the same thing. but only when first pressign the loud pedal. its the obpv, i just deal with it. you can unplug it.
Reply With Quote Quick reply to this message
  #4  
Old 02-10-2010, 08:16 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 2,865
Thanks: 6
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
mine is unplugged, the sensor is too. Thats not it. Its not stuck open cause it runs fine after say 5 minutes?
any othert thoughts?
Reply With Quote Quick reply to this message
  #5  
Old 02-10-2010, 08:28 AM
Compression Ignition Addict
 

Join Date: May 2008
Location: Blue Springs, MO
Posts: 4,207
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thick oil? where you live? how cold is it?
Reply With Quote Quick reply to this message
  #6  
Old 02-10-2010, 08:33 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 2,865
Thanks: 6
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
Probably 30 this morning. I have 5w40 syn in it. I always warm it up, but I have 50 mph wind guests this morning. I wanted to move it immediatly from a tree that looked like a limb was coming down. I had 3/4 throttle and i could of pushed it faster.
Reply With Quote Quick reply to this message
  #7  
Old 02-10-2010, 11:51 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 2,865
Thanks: 6
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
Any ideas other then ebpv?
Reply With Quote Quick reply to this message
  #8  
Old 02-10-2010, 01:48 PM
Compression Ignition Addict
 

Join Date: Nov 2009
Posts: 563
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via Yahoo to F250 Fever
thick oil the trucks needs warm the oil up depending on how cold it is
Reply With Quote Quick reply to this message
  #9  
Old 02-10-2010, 03:00 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Wright City, MO
Posts: 2,744
Thanks: 3
Thanked 5 Times in 5 Posts
Feedback Score: 1 reviews
Does it rev up at all or RPMs stay the same?
Reply With Quote Quick reply to this message
  #10  
Old 02-10-2010, 03:30 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 2,865
Thanks: 6
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
Its not the trans slipping if thats why you were asking that.
I dont think it is.
I can get it to rev but its hard to and slow to rev. I am almost thinking the apps??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:22 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors