Key position - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-31-2010, 07:17 PM
Powerstroke.org Rookie
 

Join Date: Jan 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Key position

I am new to this forum and have a weird circumstance happening with my 99.5 F-250 PS. Yesterday, I hit the button on my remote start like I do everyday since I bought my truck new and the starter kicked in for about 2 seconds and then it sounded like something broke and went quiet. I hit the button on the remote starter again and this time it would not activate. I put the key in the ignition and rolled it to the on position but no WTS lamp appeared. I tried to start anyway but it just cranked and would not start. I checked the # 30 fuse and it was blown so I replaced it. I tried to start it again and it blew the fuse again. I disconnected the wire to the fuel heater thinking that there is a short in it and replaced the #30 fuse again and this time it started but not with the remote. After running errands all day and starting and stopping the engine manually, everything seems to work fine with the exception that when I turn the key to the on position,the starter momentarily engages for 1/2 second or so. After the WTS lamp goes out I roll the key to start and it starts. I plan on replacing the fuel heater but can't find one on Sunday so I will get one at dealer tomorrow.
Has anyone had anything like this happen and if so offer any advice on what to check next?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-31-2010, 07:20 PM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Oklahoma City
Posts: 1,671
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to troid123
I would recommed using the "search" function. This has been talked about numerous times...
Reply With Quote Quick reply to this message
  #3  
Old 01-31-2010, 07:33 PM
Powerstroke.org Rookie
 

Join Date: Jan 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Like I said, I am new here but I did search before I posted and could not find any help.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:25 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors