No wipers or washer fluid - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 12-21-2009, 11:12 AM Thread Starter
Compression Ignition Addict
 
BLKF250's Avatar
 
Join Date: Aug 2008
Posts: 420
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to BLKF250
No wipers or washer fluid

have a 2001 that iam doing some work on and trying to get the wipers to work. just put a new washer fluid pump on the washer tank and still wont push fluid out and wipers wont work. Check all fuses none are blown put a new mal function switch in still nothing the motor looks fairly new but i dont know for sure it it is new or not... check the harness it was power and a ground and no wiring chafing. when you hook up the motor and turn the wipers on you here a click in the motor only once same if you go and press the mist. is there any relays i can check? there is a set of relays directly right behind air intake i dont know if those are for the wipers or not? has 250k on it single alernator.. any help please

2008 F350 4x4 Lariat CC SB 6.4 twin turbo diesel

Mods
Passenger side 3" MBRP intercooler pipe
S&B Cold air intake
CAT/DPF delete
SCT live wire IDP 5 tune package
EGR shut down
BLKF250 is offline  
post #2 of 5 Old 01-19-2011, 11:25 AM
Powerstroke.org Rookie
 
DIESELMAN3500's Avatar
 
Join Date: Apr 2010
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
its an old post but i am having similar issues now though as well and wondering if anyone has a solution. new wiper motor. not multu switch. checked fuses. any ideas? any other module that controls the wipers?

1999 F250 6" lift on 37s 166K chassis(3K on fresh rebuild), Isspro Gauges.
DIESELMAN3500 is offline  
post #3 of 5 Old 01-20-2011, 04:43 AM
Powerstroke.org Rookie
 
DIESELMAN3500's Avatar
 
Join Date: Apr 2010
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump for the morning

1999 F250 6" lift on 37s 166K chassis(3K on fresh rebuild), Isspro Gauges.
DIESELMAN3500 is offline  
post #4 of 5 Old 01-23-2011, 01:58 PM
Powerstroke.org Rookie
 
Join Date: May 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bump

Same problem here. High speed only works.
bagboy is offline  
post #5 of 5 Old 08-27-2011, 12:39 PM
Powerstroke.org Rookie
 
Join Date: Nov 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
wipers dont work

same here, 2001 psd wipers only work on highest speed, and now they dont work at all. i did read somewhere about the wipers "slipping off the motor". im going to check that out today. have to remove the cowl though. if anyone has some help, id love to hear it. btw my truck sounds like a tractor and i love it.
nosaints19 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome