2002 7.3 wont start cold - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-13-2009, 04:20 PM
Member
 

Join Date: Dec 2009
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2002 7.3 wont start cold

hey guys im new to the forum i have a 2002 f550 with 255,000 bought it a couple years ago when i bought it it started hot and cold until about a year ago it started not wanting to start after just sitting for about 8 hrs.so i did some test my self and found good fuel psi and hpop psi and had ford check compression and scan it ,they said that all it needed was 4 inj's so went ahead and put it in a local shop about a month ago.mechanic said all he found wrong was 3 inj's and tall relay so i went ahead and got 8 instead of 3 so all new inj's and both gpr's and all gp's good,new icp and batt's and alt also drain for fuel and starter has been checked.got truck back and ran good no smoke at all.but when i first start it in the mourning it runs slugish for about 7 miles then sounds good mechanic said that was normal.now i'm having same exact problem i had before truck went in to shop,will finally start after sitting for one night but throttle wont come up for at least a minute or 2 floored and if let sit for 2 nights it will not start but sounds like it wants to.a buddy thinks its the idm acting up.im about to go crazy with this truck.i plugged it in for over a year just dont want to go back to that again.any suggestion?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-13-2009, 05:52 PM
Powerstroke.org Rookie
 

Join Date: Oct 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Try checking the fluid level on the high pressure oil res. Make sure that it is full.
Reply With Quote Quick reply to this message
  #3  
Old 12-14-2009, 05:12 AM
Powerstroke Junkie


 

Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,309
Thanks: 0
Thanked 32 Times in 9 Posts
Feedback Score: 0 reviews
The sluggish pedal until it warms up is totally normal, but why it isn't starting when cold is strange. How did you test the GPR and GP's? If you are assuming because they are new they are good, that doesn't work. Start with the basics.
Reply With Quote Quick reply to this message
  #4  
Old 12-14-2009, 07:06 AM
Member
 

Join Date: Dec 2009
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i last checked it last week it usually is almost full,but i've never checked it when turning off then waited a couple days so maybe it has leak or ipr is bad.i will check it in a few minutes and get exact measurement,thanks.
Reply With Quote Quick reply to this message
  #5  
Old 12-14-2009, 07:30 AM
Member
 

Join Date: Dec 2009
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i checked gp's and gpr's with fluke and test light by checking power on one side of gpr's with key off then turning key on and checking power on other side all tested good,then i pulled both valve covers and pulled all wires off of gp's and tested volts at wires with key on and got the same that was at gpr's then hooked test light clamp to hot side of battery and touched top of all gp's all lit up then pulled all 8 out and put power to them and all cherry red,put all back together started fine so i dont think they were bad i was going to buy all new ones that day but all was good.thanks for your help
Reply With Quote Quick reply to this message
  #6  
Old 12-14-2009, 04:50 PM
Member
 

Join Date: Dec 2009
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i checked level after running today it was 3/4 of an inch from the top so i will check it again after sitting for two days and post results.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:31 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors