My 99 is dead? HELP!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-10-2007, 06:55 PM
Powerstroke.org Rookie
 

Join Date: Nov 2006
Location: South,La.
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My 99 is dead? HELP!!!

I was on my way home the other night and it died like it would have ran out of fuel. I turned the key on and off a few times and it started and ran for about 1/4 mile and died and hasn't ran since. So I asked around and checked the fuses, fuel filter, unplugged the 6 pos. switch and nothing. So then I changed the CPS. Now when I turn the key to the on position my "Wait to Start" light doesn't come on and the"Service Engine Soon "light is on and still won't start? What have I done now?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-10-2007, 07:30 PM
Compression Ignition Addict
 

Join Date: Sep 2006
Location: Silver Lake Or.
Posts: 786
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Man i cant help you hope some one will chime in and give you a hand.I see you have post this one before and no one help you out yet.Good luck getting it fixed.
Reply With Quote Quick reply to this message
  #3  
Old 03-10-2007, 08:23 PM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Hmmm see if you can get your puter scanned for any codes. With the light on your going to have some codes stored. Once you get the codes post them up and one of the techs will be able to steer you in the right direction.
Reply With Quote Quick reply to this message
  #4  
Old 03-11-2007, 05:17 PM
Powerstroke.org Rookie
 

Join Date: Nov 2006
Location: South,La.
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Will do, Thanks
Reply With Quote Quick reply to this message
  #5  
Old 03-12-2007, 06:14 PM
Premium Member
 

Join Date: Nov 2006
Location: Surrey B.C. Canada
Posts: 4,507
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Not trying to be a smart a--, but did you make sure the plug was put back in the CPS properly, and not full of grease? If the signal isn't getting to the puter, it won't do much as far as starting goes.

Gord.
Reply With Quote Quick reply to this message
  #6  
Old 03-13-2007, 05:51 PM
Powerstroke.org Rookie
 

Join Date: Nov 2006
Location: South,La.
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I brought it to the shop today guy's , thanks for the help.
Reply With Quote Quick reply to this message
  #7  
Old 03-13-2007, 05:52 PM
Powerstroke.org Rookie
 

Join Date: Nov 2006
Location: South,La.
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'll let ya'll know what the problem was and maybe it will help someone down the road.
Reply With Quote Quick reply to this message
  #8  
Old 03-14-2007, 06:28 AM
Powerstroke.org Rookie
 

Join Date: Nov 2006
Location: South,La.
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The mechanic claims that the computer is gone because his lap top won't communicate with the truck and thier is 12 volts at the port. So, where is the cheapest place to get a puter?
Reply With Quote Quick reply to this message
  #9  
Old 07-21-2007, 09:29 AM
Powerstroke.org Rookie
 

Join Date: May 2007
Location: Texas
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sorry i haven't been on in a while, worked 3 months of graveyards and 16 months of straight daylights. just now getting around to reading these forums to see if i could help out. have you bought a computer for your truck yet? if not, i'll find the website, again, where the general public can buy OEM parts, this warehouse supplies the dealers with their stuff, but a whole lot cheaper, if bought many a part from this whse...........i'll check back....
Reply With Quote Quick reply to this message
  #10  
Old 07-21-2007, 09:37 AM
Powerstroke.org Rookie
 

Join Date: May 2007
Location: Texas
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
here is the ford warehouse number/hyperlink that i use out of Sherman, Tx
these guys are great to work with. quite a bit of savings

Phone: 866-941-FORD

Ford Parts Online :: Ford Parts and Accessories
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:42 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors