I Know I know another glow plug issue... - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 09-23-2009, 03:20 PM Thread Starter
Member
 
Join Date: Jun 2007
Posts: 50
Thanks: 3
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I Know I know another glow plug issue...

So i have seen all posts about cold starts and gp's and gpr's, but check my issue out. K... 99, f250, will not start at temps around or below 60 degrees. If attempted, it just turns and chokes and blows out white stinky smoke. I will easily start right up if plugged in over night, or if the no no bad bad juice is sparyed in the filter. So turn key on, hear the relay click on, lighgoes on then off as normal. I just upgraded to the stancore gpr, and still have the issue at hand. Was about 55 degrees other night and no luck. So, glow plug replacement in order, or could this be more of a injecter problem perhaps? Now remember were only talking 60 degrees or below here. O and By the way new batteries and altenator. Truck runs great no lag or anything of anykind when running. Mods are as follows..

evolution tuner
FBD 4" turbo back exhaust
NAPA Tymar DIY intake

goosefrabba
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BNMLUTZ is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 09-26-2009, 08:18 PM Thread Starter
Member
 
Join Date: Jun 2007
Posts: 50
Thanks: 3
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
one more time.. Anyone???

goosefrabba
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BNMLUTZ is offline  
post #3 of 7 Old 09-27-2009, 12:17 AM
Compression Ignition Addict
 
strokin95style's Avatar
 
Join Date: Mar 2008
Posts: 644
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
had same problem with mine, check the glowplugs themselves, just cause the relay is good doesnt mean the glowplugs are good. my gpr is bad, but for me to start it at the beginning of the day, i just short the 2 big terminals across for about 10-15 seconds and she fires right up, ive put 4 glow plug relays on my truck in a year and a half, i wont get one til winter gets here. It sucks dishin out 50 bucks each time to replace it. but check into that. pull the valve covers and test the plugs.

Nater
1995 f-250 rclb
7.3~317k miles & countin
3" Downpipe
Superduty 10.5" 3 pinion Trac-Lok rear
Dana 60 s.a.s

1997 ccsb , 353,500 miles
5" lift on 315x75x16 cooper at3's.
Clear headlights, tinted tails, rear buckets,
Dana 60 swap, zf5 swap.
rosewood 180/100's, t500 hpop, php hydra, e fuel.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
strokin95style is offline  
post #4 of 7 Old 09-28-2009, 07:01 PM Thread Starter
Member
 
Join Date: Jun 2007
Posts: 50
Thanks: 3
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well Im getting all new glow plugs tomorrow and Ill jut replace them all instead of guessing. I should also probably replace valve cover harness while im at it. Cross ur fingers, other wise injectors are probably shot.

goosefrabba
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BNMLUTZ is offline  
post #5 of 7 Old 09-28-2009, 08:29 PM
Compression Ignition Addict

 
bigsexy's Avatar
 
Join Date: Jul 2009
Location: Lochbuie, Co
Posts: 1,176
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Mine is doing the same thing and all I got when I was looking for answers was to try the stancor mod, let me know if changing the glow plugs works. That's what I'm thinking of tryin next


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dan the man
NHRDA #5454

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1999.5 F250, cc, sb,
35in tires w/ 4in lift
Bigger sticks
Modified stock turbo
4in exhaust
Homemade intake
Cales Tunings running it all
Thanks Rockin S Performance
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Homebuilt B.A. tranny and triple lock billet t.c.
bigsexy is offline  
post #6 of 7 Old 09-29-2009, 06:51 AM
Powerstroke Junkie


 
NCHornet's Avatar
 
Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,308
Thanks: 0
Thanked 54 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No need for guessing, and NO you don't need to replace the UVC harness unless yours are in poor shape.

Troubleshooting GPR & GP's

NCH

NCH
Proud Father of USAF Airman

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2000 F350 DRW,CC,LB, 4X4, Western Hauler Pkg.
Ford AIS/ BTM, FTVB
My CCV MOD, Coolant filter
06 Grill, 05 lights,6.0 trans cooler
Cyro/Hawks, JVC Touchscreen HU, JL C5's, Infinity 800watt amp,
DP tunes, 60 tow/80 e/120 race, on a SCT2 tuner
P3 controller, Brite Box Turbo Lifesaver
KMC Wheels x 4


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Friends Don't Let Friends Drive Trucks With Generic Tunes
NCHornet is offline  
post #7 of 7 Old 09-30-2009, 09:41 PM
Compression Ignition Addict
 
strokin95style's Avatar
 
Join Date: Mar 2008
Posts: 644
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
How many miles are on the truck? cause I have had a problem with injector 0-rings drying out and cracking from cheap oil. after replacing 2 o-ring sets, i just decided to replace all of them and be done with it. I noticed a big performance difference just in doing that. mine would spit, sputter and hesitate upon acceleration over 2,500. It would always fall on its face, even with my edge evo on stage 3, now it will run straight to red. mine also white smoked cause of the bad o rings. i would pull an injector and check the big o-rings at the top of it, if they are cracked or shrivelled, i would start replacing them. might try that. its like $12-15 per injector kit. comes with everything for the injector, but be careful when you pull the injector out that the brass ring around the injector nozzle comes out with it, it gets replaced too. had one of those come off inside the head. Good luck.

Nater
1995 f-250 rclb
7.3~317k miles & countin
3" Downpipe
Superduty 10.5" 3 pinion Trac-Lok rear
Dana 60 s.a.s

1997 ccsb , 353,500 miles
5" lift on 315x75x16 cooper at3's.
Clear headlights, tinted tails, rear buckets,
Dana 60 swap, zf5 swap.
rosewood 180/100's, t500 hpop, php hydra, e fuel.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
strokin95style is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome