Factory trailer wiring not working - Ford Powerstroke Diesel Forum
99-03 7.3L Exterior Discussion Body and Accessories Talk

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-09-2012, 02:13 PM
Powerstroke.org Rookie
 

Join Date: Aug 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Factory trailer wiring not working

I am a little stumped here so though I would post up. I have a 2002 f350, When I purchased it the PO had a 6 pin on the bumper that was spliced in and a mess. I had the bed off so I bought the ford factory harness from the cab back. I could not find the factor 7pin any where. I found one through etrailer(link to purchased product: Tow Ready Custom Fit Vehicle Wiring for Ford F-250 and F-350 Super Duty 2001 - 118243) I was told this was correct because my build date was late 01. I plugged it in to the factor harness and have noting at the trailer. I have brakes but thats it. My brake controller went bad so I have all brakes or none. I am ordering a new controller tonight. AAny suggestions.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-10-2012, 06:42 PM
Powerstroke.org Rookie
 

Join Date: Aug 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anyone Have any thoughts?
Reply With Quote Quick reply to this message
  #3  
Old 08-10-2012, 07:14 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,071
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
Have you checked operation at the truck socket at all?
Also, check all trailer fuses and see if all the relays are there.
Reply With Quote Quick reply to this message
  #4  
Old 08-11-2012, 04:38 AM
Powerstroke.org Rookie
 

Join Date: Aug 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have checked the 7 pin connection in the bed. Intrested have power to the brake pin,males me think bad ground. As for relays all look in place and in good condition. I don't have a manual with my truck, is there any where on this site that has the fuse panal diagram?
Reply With Quote Quick reply to this message
  #5  
Old 08-12-2012, 11:12 AM
Powerstroke.org Rookie
 

Join Date: Aug 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No one else has any thing to offer.
Reply With Quote Quick reply to this message
  #6  
Old 08-12-2012, 11:32 AM
Powerstroke.org Fanatic
 

Join Date: Jul 2012
Location: College Station
Posts: 106
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it's a matter of ruling out stuff. start at the bulbs on the trailer. if they are good, check for power at the socket. if none, move to connector on bumper. no power there, then move up the harness at each connection until you get power.
Reply With Quote Quick reply to this message
  #7  
Old 08-15-2012, 04:12 AM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
replace all the fuses in the engine bay. mine looked perfect but needed to be replaced. they were making my lights not work most of the time and when they did work they were *** backwards
Reply With Quote Quick reply to this message
  #8  
Old 08-15-2012, 05:31 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,071
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
The fuses made the lights work backwards? I don't think that's possible.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:45 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors