Got my conversion done,got some problems,NEED HELP!!! - Ford Powerstroke Diesel Forum
99-03 7.3L Exterior Discussion Body and Accessories Talk

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-24-2010, 04:04 AM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: Durham, NC
Posts: 389
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Got my conversion done,got some problems,NEED HELP!!!**PICS

I got my 05 conversion done yesterday but I ran into some problems.First off,(small problem)I can not,for the life of me, figure out how the passenger side bumper support bracket mounts up?I messed with it for 2 hours and never got it.If somebody could take a pic of theirs mounted up I would really appreciate it.I got it from certifit,so it's possible they gave me the wrong one but the driverside mounted up just fine???
Seconed,(kinda confusing).I bought the good conversion wiring kit with relays from dfuser for my headlights,they came with no instructions.I got it figured out,I think,but here's the problem....the lights work,but when I turn my brights on, I can't turn them off without turning the headlight switch(on the dash) into the off postion then back on(not very safe).When I try to cut them off by pulling the turn signal arm the lowbeams come along with them,so they are both on at the same time.As nice and bright as they are like that,I put silverstars in them and I just can't do that other drivers,plus I don't want that much heat to melt my new HARLEY'S!!! Pleae help,I think the conversion turned out nice but I'm anal about everything working like it susposed too!
Give me a few minutes to get my pics loaded on my puter and I'll post them up. Thanks!!

Last edited by onewheelneil; 01-24-2010 at 04:34 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-24-2010, 04:14 AM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: Durham, NC
Posts: 389
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews




Reply With Quote Quick reply to this message
  #3  
Old 01-24-2010, 04:19 AM
Serving Our Country!
 

Join Date: Sep 2009
Posts: 926
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 1tonpower
sounds like the high and low wires are crossed, take out a test light and check. the company could have messed up the harness. should be an easy fix
Reply With Quote Quick reply to this message
  #4  
Old 01-24-2010, 04:20 AM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: Durham, NC
Posts: 389
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews

I wish I would have took a pic of the completed cut header panel since I never found one on the net.I'm putting in the 05 header panel in the near future,so I'll shoot some pics and post em up so the guys doing this conversion the budget way will know what they look like completely cut up for the new lights



My orginal fogs WOULD NOT bolt up to the 05 bumper like others posted they would(plus I found the mounting tabs were cracked and broken anyway)so I got some ordered and will take some better pics when I get them on and the whole project completed.Feel free to post your thoughts...good or bad!!!

Last edited by onewheelneil; 01-24-2010 at 04:32 AM.
Reply With Quote Quick reply to this message
  #5  
Old 01-24-2010, 04:27 AM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: Durham, NC
Posts: 389
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 1tonpower View Post
sounds like the high and low wires are crossed, take out a test light and check. the company could have messed up the harness. should be an easy fix
Thats what I thought but I don't know anything about wiring and figured I hooked it up wrong.It seemed as the harness only hooked up one way though.The only time I really had to scratch my head is when it came to hooking up the two ring terminal wires that came from the relay's.The looked like they both went to the postive terminal on the battery so that's where I put them and the the lights worked during the intial check,I didn't check the highs at this time(I was shocked they actually worked the first time,lol)Have you used this kit?If you have can you tell me how you hooked yours up?
Reply With Quote Quick reply to this message
  #6  
Old 01-24-2010, 04:47 AM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: Durham, NC
Posts: 389
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
look at the diffrence this conversion makes!!!
Reply With Quote Quick reply to this message
  #7  
Old 01-24-2010, 05:01 AM
Banned
 

Join Date: Sep 2008
Location: VA Beach/Kuwaitistanville
Posts: 1,960
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Rockstar Edition Send a message via Yahoo to Rockstar Edition
looks good bud! as for the harness I can't help ya, mine is just a plug wired into another plug....I went the cheap way but I have HID's at home anyway so it doesn't really matter now....

as for the support bars, you really don't even need them. I didn't install mine, I have them, just didn't install them.

on a side note, your bumper needs to be raised a little bit. that gap is pretty large...
on another side note...if you wanna get together around the weekend of the 6th and 7th we'll do dinner with the familys.....the truck will be back Monday morning in Virginia so I'm wanting to drive alot when I get home LOL.

Chad
Reply With Quote Quick reply to this message
  #8  
Old 01-24-2010, 05:30 AM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: Durham, NC
Posts: 389
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 99250on14inches View Post
looks good bud! as for the harness I can't help ya, mine is just a plug wired into another plug....I went the cheap way but I have HID's at home anyway so it doesn't really matter now....

as for the support bars, you really don't even need them. I didn't install mine, I have them, just didn't install them.

on a side note, your bumper needs to be raised a little bit. that gap is pretty large...
on another side note...if you wanna get together around the weekend of the 6th and 7th we'll do dinner with the familys.....the truck will be back Monday morning in Virginia so I'm wanting to drive alot when I get home LOL.

Chad

I'll have to check and see if I'm working that weekend,if not we can deff. do that.I'll get the bumper adjusted a little better in the next couple weeks.I have to remove it again anyway to put the new fogs on.I just did some reading on the brackets and I'm not even worried about them,I do really want to get this lightng issue worked out.I know somebody on here installed this same kit,its really easy I just think I got something in the wrong place and it will turn out to be an easy fix.It's nagging on my brain pretty hard and we are getting ready to get crap load of rain here later today.If I don't get it fixed by the time the rain comes,(I have no shop), all I will able to do is get drunk.......damn
Reply With Quote Quick reply to this message
  #9  
Old 01-24-2010, 08:47 AM
IBEW Journeyman Lineman
 

Join Date: Jun 2009
Location: Union, MO/ Pomona, CA
Posts: 772
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
I'd shoot an email over to Dfuser. I needed a little help on my harness as well and was replied to very quickly even though it was late at night. They may know exactly what's going on. Front end looks great and the black on red looks mean!
Reply With Quote Quick reply to this message
  #10  
Old 01-24-2010, 09:57 AM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: Durham, NC
Posts: 389
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks bud! emailed them an hour ago and he repiled in less than 5mins!! he said to check the ground wires for the headlights...gonna do that and see what happens...I'll let you guys know!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:43 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors