Trans problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-11-2009, 03:32 PM
dkm dkm is offline
Powerstroke.org Rookie
 

Join Date: Jan 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Trans problem

Hello hopefully some one out there can help me a little with this. I have a 2000 f250 with a 7.3 and the 4R100 trans. It seems to be working fine in drive as long as the overdrive button is on but will barely move in Reverse, 1st or second feels the the brakes are on and if I give it to much throttle the trans slips. If I shut the overdrive off it also does this in drive. Was getting codes P0715 and P0717 so changed the TSS sensor but still kept getting codes. Now today not getting the codes anymore. Wondering if maybe it is an electrical problem since drive works OK until I shut off the overdrive. This trans has been rebuilt 3 times and has about 75000 km on this rebuild.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-11-2009, 03:47 PM
Powerstroke Techie


 

Join Date: Jun 2007
Location: Huntsville/Arab alabama
Posts: 3,576
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What are the temps doing?
Reply With Quote Quick reply to this message
  #3  
Old 01-11-2009, 04:07 PM
dkm dkm is offline
Powerstroke.org Rookie
 

Join Date: Jan 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Trans problem

Their quite high some times. Will stay around 180f driving around town with no hills and just came back from work yesterday 200km and would reach as high as 225f if there were any hills but drop to 180 to 200 on level ground. Outside temp here is around -16c right now
Reply With Quote Quick reply to this message
  #4  
Old 01-11-2009, 04:09 PM
dkm dkm is offline
Powerstroke.org Rookie
 

Join Date: Jan 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Does not feel like it is slipping in drive has lots of torq and RPM is right were it should be
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:56 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors