Transmission problem, need advice! - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 05-23-2014, 02:24 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2014
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Transmission problem, need advice!

Okay, I have a 2002 F250 with a 7.3. This morning I went out to start my truck and it wouldn't start, had power (radio, gauges, etc) so after I thought for a few minutes I threw it in neutral and it started. I thought it was weird but whatever. So when I got to work I went to put it in park and it won't go in! Just stops in reverse like the gear shifter hit a wall. I have not had any symptoms of a failing transmission so I am perplexed by this sudden failure. Any advice would be welcome before I go stick it in the shop and rack up a huge bill. Thank you.
Reaper1675 is offline  
post #2 of 4 Old 05-23-2014, 06:39 PM
Compression Ignition Addict
 
Join Date: Aug 2013
Posts: 162
Thanks: 7
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Reaper1675 View Post
Okay, I have a 2002 F250 with a 7.3. This morning I went out to start my truck and it wouldn't start, had power (radio, gauges, etc) so after I thought for a few minutes I threw it in neutral and it started. I thought it was weird but whatever. So when I got to work I went to put it in park and it won't go in! Just stops in reverse like the gear shifter hit a wall. I have not had any symptoms of a failing transmission so I am perplexed by this sudden failure. Any advice would be welcome before I go stick it in the shop and rack up a huge bill. Thank you.
Is the shifter sloppy? Or is accurate and tight? The reason I ask ..wondering if its a linkage issue?
The Next Level is offline  
post #3 of 4 Old 05-23-2014, 08:17 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2014
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The shift is not sloppy at all. It's tight and has had no issues up to this point. It just stops in reverse and won't go up into park
Reaper1675 is offline  
post #4 of 4 Old 06-21-2014, 06:48 PM
Member
 
Join Date: May 2014
Posts: 54
Thanks: 12
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It could be your neutral safety switch. if its not that. then its your linkage.

e99 7.3 Crew Cab 4x4
6.0 Trans Cooler
06 Mirrors (wired all but heat) 06 step bars
36" Tires/factory 06 18" rims
PHP Chip/Glow Shift Gauges
Crank Case Vent Mod
600k miles and still running strong.
AdamCap is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome