4r100 everything is neutral? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-15-2014, 08:22 AM
Powerstroke.org Rookie
 

Join Date: Apr 2014
Location: Katy, tx
Posts: 14
Thanks: 3
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4r100 everything is neutral?

So last night I was sitting at a red light and when it turned green I let off the brake and pressed the gas, nothing happened so I tried shifting through all the gears even reverse, but it's like everything was neutral, although I can hear the truck shift and the Rpms go down a bit when I put it into drive, so I tried turning the truck off and on and the same thing, so I had to get towed home, I also noticed it's leaking oil from the transmission... Any ideas what it it might be?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-15-2014, 08:33 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 5,186
Thanks: 4
Thanked 118 Times in 112 Posts
Feedback Score: 3 reviews
Could the fluid just be low because of the leak?
Reply With Quote Quick reply to this message
The Following User Says Thank You to NoRalPh For This Useful Post:
Demonstroker (04-15-2014)
  #3  
Old 04-15-2014, 09:34 AM
Powerstroke.org Rookie
 

Join Date: Apr 2014
Location: Katy, tx
Posts: 14
Thanks: 3
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You know I didn't think about that... Is it possible that the fluid got so low it won't let it engage gears? It has never leaked before ever I would notice kn my driveway but last night it had a a somewhat huge puddle underneath all of a sudden like it just all came out out once or something?
Reply With Quote Quick reply to this message
  #4  
Old 04-15-2014, 09:38 AM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Flowery Branch, GA
Posts: 1,477
Thanks: 15
Thanked 59 Times in 55 Posts
Feedback Score: 0 reviews
Hopefully you are just low on fluid, when mine did what your's is doing mine transmission was toast

Working on minute, broken the next with "NO" warning, just broke!!! I did get lucky it happened in my driveway.
Reply With Quote Quick reply to this message
  #5  
Old 04-15-2014, 09:52 AM
Powerstroke.org Rookie
 

Join Date: Apr 2014
Location: Katy, tx
Posts: 14
Thanks: 3
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm going to post a picture from where it was leaking from and hopefully you guys will have some ideas to help me from what it is I'll post the picture around 4 o clock but hopefully it's just the fluid and either way I'll have to figure out why it's leaking.... Hopefully it's just a broken seal from pressure washing underneath like a dum ***... Idk why I did it
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:36 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors