4r100 transmission problems need help - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-14-2014, 05:22 PM Thread Starter
Powerstroke.org Fanatic
 
Cummins_Killer's Avatar
 
Join Date: Aug 2013
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
4r100 transmission problems need help

Okay so excuse my ignorance beacuse i really dont knoe much about transmissions, but in the past month or so my o/d light has started flashing sometimes when reversing or in first gear. Today it started doing it and i noticed after shifting from reverse to drive it would slip a little then catch when taking off, if i just lightly reverse then drive it acts fine, but if im reversing up a hill or backing up a trailer the light then comes on and the slipping begins, also when reversing i noticed a hissing sound, im not sure if this could be coming from the transmission or just something normal.

Early 99 F-350 4x4
-TS 6 Position Chip
-6637 Intake
-Diamond Eye 4" Turbo Back Straight Pipe
-33" Nitto Trail Grapplers on 18" XD Diesel
-2.8" Leveling Kit
Cummins_Killer is offline  
post #2 of 4 Old 04-14-2014, 05:42 PM
Compression Ignition Addict
 
Join Date: Jan 2014
Location: Coweta, GA
Posts: 1,187
Thanks: 65
Thanked 79 Times in 77 Posts
Mentioned: 1 Post(s)
Quoted: 23 Post(s)
Feedback Score: 0 reviews
Make sure battery terminals are clean and no corrosion. If the batteries can't properly receive the voltage from alternator than it starts sending signals every where, including the speed sensors. Took it to a transmission shop and two speed sensors later it still had o/d flashing. Truck was reading 14 mph idling in park so o/d would flash. Cleaning terminals fixed it. May not be your problem but its free to try.
strokin-7.3 is offline  
post #3 of 4 Old 04-14-2014, 05:52 PM Thread Starter
Powerstroke.org Fanatic
 
Cummins_Killer's Avatar
 
Join Date: Aug 2013
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Terminals are clean, thanks though

Early 99 F-350 4x4
-TS 6 Position Chip
-6637 Intake
-Diamond Eye 4" Turbo Back Straight Pipe
-33" Nitto Trail Grapplers on 18" XD Diesel
-2.8" Leveling Kit
Cummins_Killer is offline  
post #4 of 4 Old 04-14-2014, 08:03 PM
Compression Ignition Addict
 
blue99stroker's Avatar
 
Join Date: Oct 2011
Location: Chico, California
Posts: 5,120
Thanks: 18
Thanked 223 Times in 214 Posts
Mentioned: 3 Post(s)
Quoted: 165 Post(s)
Feedback Score: 0 reviews
sounds like a possible slipping tq converter

99.5 f250 7.3 4x4 258k
PHP Phoenix, S&B CAI, 4" TBE, Hpx, Stancor, RR Billet Wheel, AIH Delete, Autometer Gauges, Leveling kit, Transgo kit, Warn Hubs, Int'l Up-Pipes, RR IC Boots, Non-Ebpv Pedestal, High Flow Outlet, RR OCR, 08 Tow Mirrors.

Dad-2000 7.3 109k miles, Autometer Gauges, Superchips 1705, AIH Delete, 6637, 4" TBE, BD Billet Wheel, TruCool Max
blue99stroker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome