ZF6 TRANS NOISE - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 12-08-2008, 03:21 PM Thread Starter
Compression Ignition Addict
Join Date: Jun 2008
Posts: 666
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews

I have a 99 Powerstroke and a ZF6 transmission and pretty much since it has got cold the tranny makes a kinda weird noise. Ushaually the first couple times I shift into 3rd gear after the truck has been sitting for a while and its cold it kinda makes a noise like metal hitting metal or something? Its hard to explain but it never did it when it was warm out and it hardly does after the truck warms up. It will also sometimes do it when shifting to 2nd gear but almost always to 3rd. It is a rebuilt tranny with about 5000 miles on it. Any ideas what this could be?
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome