transmission wont separate from engine - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-10-2014, 05:29 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2014
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
transmission wont separate from engine

I am trying to separate my tranny from the engine so I can replace my clutch. I have removed all the bolts, transfer, electrical wire, breather hose, and the starter. I have been able to get the tranny back to where the flywheel is flush with the bell housing but no teeth are showing outside of the housing. Has anyone ever had this problem before? please help this is my wifes daily vehicle
truckracing is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-10-2014, 06:07 PM
Compression Ignition Addict
 
timmyboy76's Avatar
 
Join Date: Aug 2010
Posts: 1,891
Thanks: 0
Thanked 20 Times in 20 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
you remove the shifter? you gotta lower the trans to clear the "lip" thats molded into the floorboard. When i had mine out, i ground that PIS to nothing...

99.5 x-cab 7.3l, 6spd, 161k miles.....
timmyboy76 is offline  
post #3 of 4 Old 04-10-2014, 07:24 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2014
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Both shifters are removed I have looked around the tranny numerous times just to make sure I didnt miss anything. I can literally move the tranny all around but it wont move in or out. Im going to get a crows foot tomorrow and try to take the pressure plate off by going through the starter hole hopefully I can get somewhere with that
truckracing is offline  
post #4 of 4 Old 04-11-2014, 11:34 AM
Compression Ignition Addict
 
timmyboy76's Avatar
 
Join Date: Aug 2010
Posts: 1,891
Thanks: 0
Thanked 20 Times in 20 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
try'n to remember, but theres the 3 starter bolts, 6-8 bolts securing tranny to motor, driveline, and the shifter assy and slave assy and the electric plug....

99.5 x-cab 7.3l, 6spd, 161k miles.....
timmyboy76 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
clutch replacement , transmission help , transmission problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome