Problems with trans after livewire install - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-22-2008, 07:15 PM
Premium Member
 

Join Date: Sep 2008
Posts: 148
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Problems with trans after livewire install

I just installed a new livewire and have run the performance and street tunes that come with it. my trans feels like it is slipping a little then locking hard into second when you get on it. then seems like it is have trouble locking into third, almost like it skips a few times before it locks. plus im getting these codes: po603, and po470. I have a 2000 7.3... any suggestions?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-30-2008, 10:25 AM
The Flying Fynn
 

Join Date: Jul 2008
Location: Houston
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have this exact same issue.

Any help would be apreciated. I installed the SCT X3 and am running street tune also.


Fynn
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:19 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors