Blinking OD light and code P0741 - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 4 Old 11-12-2013, 09:14 AM Thread Starter
GulfcoastSD's Avatar
Join Date: Dec 2011
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Blinking OD light and code P0741

My buddy has a 2002 F350 CC Longbed with a 7.3. Last night the overdrive light started blinking. He said he drove it today and it takes about a mile or so for the light to come on but then it is a steady blinking. Truck has about 254K miles on it. He said other than the blinking light everything seems normal Anybody have any other suggestions at to how to figure out what his issue may be?

I got AE hooked up on his rig.

When I pull (ALL) codes this is what I get:

When I pull (Current) codes I get this:

I tried to clear the code and the light stopped blinking, but he said it started blinking again on the way home.

2002 F350 XLT 4x4 Crew Cab 7.3L (build date 11-01) - Goodyear Wrangler Duratrac 325/65/R18 mounted on KMC XD Monster 18x9 Wheels, 4 inch ProComp Lift w/ dual front shocks, Autometer Triple guage pillar pod with Autometer Sport Comp Pyro and boost gages, Autometer Ultra lite digital Trans temp gage, DP Tuner w/ in dash mounted ex switcher, AIS
Cosmetics[Ranch Hand F/R bumpers,2010 tailgate, in the works: 08-11 pwr F/T towing mirrors, 08-10 FX4 Door panels, back-up camera thumb:]
GulfcoastSD is offline  
Sponsored Links
post #2 of 4 Old 04-10-2014, 09:54 PM
Compression Ignition Addict
heykw's Avatar
Join Date: Feb 2008
Location: Orlando FL
Posts: 571
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 8
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
What was the fix ?

Excursion 02 4x4 Silverline exaust superchip tuner

Excursion 2000 4x4 300K miles 238/100 P.I.S. Injectors 38RW/ billet wheel dyno proven tunes

99 F350 7.3 4x4 body build date 02/98 motor build date 12/97 19.5 ricksons (Sold)
heykw is offline  
post #3 of 4 Old 04-15-2014, 08:26 PM
Compression Ignition Addict
StrokinAlaska's Avatar
Join Date: Aug 2013
Location: Anchorage, Ak
Posts: 842
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 8
Thanked 34 Times in 33 Posts
Feedback Score: 0 reviews
Lots of people afr3 having these issues from a loose battery ground. Mine was a wire on the plug on the drivers wheel well , others is a VSS sensor on the rear pumpkin. Hope you have some luck. I stressed it and let it go for 6 months, ended up just being a wire.

05-07 Front
GlowShift Gauges
4" d.p
TS-Performance 6 Position Chip
Wicked Wheel 2
Coolingmist Stage 1
14lbs Nitrous Oxide
(2) 52" VisionX Xmitter Led bars
VisionX Cannon 4.7"
VisionX Cannon 6.7"
(2) 42" RaceSport Led bar
(4) VisionX Solo Soltice
(4) RaceSport Duallys
Alpine INE-S920HD
20 Speaker Rockford Fosgate Stereo System
3 Bulk Packs of Ballistic
Smoked Cab Lights, Fender Lights, SwitchBack Leds
2.8" Front leveling kit
StrokinAlaska is offline  
post #4 of 4 Old 04-16-2014, 07:58 AM
Compression Ignition Addict
timmyboy76's Avatar
Join Date: Aug 2010
Posts: 1,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 20 Times in 20 Posts
Feedback Score: 0 reviews
or, your tranny is reaching 270*. That'll trip the OD light. Buddys' situation was a shafed wire in the column

99.5 x-cab 7.3l, 6spd, 161k miles.....
timmyboy76 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome