no overdrive - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 07-30-2008, 11:06 AM Thread Starter
Emergency Services

 
mdkallam130's Avatar
 
Join Date: Sep 2007
Location: Mayodan, NC
Posts: 262
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to mdkallam130
no overdrive

when going down the road in my 250 running about 55-60 mph my rpms are running about 2300 to 2500. the truck used to run about 1700-1800 at these speeds. i know my overdrive is not working correctly. everything else seems to be doing fine other than not going into overdrive.

my question is what could be causing this problem? i had the tranny rebuilt in march of 08 so it dont have that many miles on it since the rebuild. i removed my tw chip as well to see if that was what was causing my problem but it still continued and ive kept a close eye on my transmission temperature and it has never got about 180* since the rebuild

any help or solutions would be greatly appreciated



2002 F250 Crew Cab 4x4 7.3

35x12.50x17 on a set of 2005 F250 Wheels
S&B air intake customized
4"turbo back straight pipe with a 5" tip,
gauges
DP TUNER - on its way


wish list.

5"turnout stacks,injectors,bigger turbo, bigger hpop, fass system, Built Transmission



"I'D RATHER BE JUDGED BY 12 THAN CARRIED BY 6"
mdkallam130 is offline  
post #2 of 6 Old 07-30-2008, 11:39 AM
Conservative and Proud


 
Banshee34's Avatar
 
Join Date: Nov 2005
Location: Oregon
Posts: 14,491
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Feedback Score: 0 reviews
I can't help but think that the on/off switch in the tranny isn't working. Can't remember what it's called and all my paperwork is at home...

2001 F350, Lariat SC LB 4X4 PSD
Quadzilla Commander
Zoodad with Stealth Screen


National Hot Rod Diesel Association

The Org. Staff reserves the right to move, modify, delete or merge posts at our discretion and without explanation.



Banshee34 is offline  
post #3 of 6 Old 07-30-2008, 12:31 PM Thread Starter
Emergency Services

 
mdkallam130's Avatar
 
Join Date: Sep 2007
Location: Mayodan, NC
Posts: 262
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to mdkallam130
Yeah it keeps flashing.. but seems to have no effect when pressed in... i didnt know if if could be a torque converter problem or maybe a solenoid problem or what.



2002 F250 Crew Cab 4x4 7.3

35x12.50x17 on a set of 2005 F250 Wheels
S&B air intake customized
4"turbo back straight pipe with a 5" tip,
gauges
DP TUNER - on its way


wish list.

5"turnout stacks,injectors,bigger turbo, bigger hpop, fass system, Built Transmission



"I'D RATHER BE JUDGED BY 12 THAN CARRIED BY 6"
mdkallam130 is offline  
post #4 of 6 Old 07-30-2008, 12:44 PM
Conservative and Proud


 
Banshee34's Avatar
 
Join Date: Nov 2005
Location: Oregon
Posts: 14,491
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by mdkallam130 View Post
Yeah it keeps flashing.. but seems to have no effect when pressed in... i didnt know if if could be a torque converter problem or maybe a solenoid problem or what.
It's flashing??? Did you get an extended warranty when you had the tranny rebuilt?

2001 F350, Lariat SC LB 4X4 PSD
Quadzilla Commander
Zoodad with Stealth Screen


National Hot Rod Diesel Association

The Org. Staff reserves the right to move, modify, delete or merge posts at our discretion and without explanation.



Banshee34 is offline  
post #5 of 6 Old 07-30-2008, 01:56 PM Thread Starter
Emergency Services

 
mdkallam130's Avatar
 
Join Date: Sep 2007
Location: Mayodan, NC
Posts: 262
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to mdkallam130
Yean i have a 12 month 12000 mile warranty on it. i called the transmission shop and they said since its only been like 5 months they wouldnt even squabble with the mileage being even close to 12000... i just hope they dont try to pin it on the chip



2002 F250 Crew Cab 4x4 7.3

35x12.50x17 on a set of 2005 F250 Wheels
S&B air intake customized
4"turbo back straight pipe with a 5" tip,
gauges
DP TUNER - on its way


wish list.

5"turnout stacks,injectors,bigger turbo, bigger hpop, fass system, Built Transmission



"I'D RATHER BE JUDGED BY 12 THAN CARRIED BY 6"
mdkallam130 is offline  
post #6 of 6 Old 07-30-2008, 02:23 PM
Premium Member
 
RadarRider's Avatar
 
Join Date: Jan 2008
Location: Smithfield, RI
Posts: 4,589
Thanks: 5
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by mdkallam130 View Post
Yeah it keeps flashing.. but seems to have no effect when pressed in... i didnt know if if could be a torque converter problem or maybe a solenoid problem or what.
The flashing light is a DTC. Get your hands on a scantool & you'll get your answer.

"HEAVY" 2001 F-250 XLT 4x4 EC SB:
TW 6pos chip, S&B CAI, Monster 4" exhaust w/ Power Elbow, Big Head WGA, Technicooler, ITP boost fooler, Gen 1 Wicked Wheel, Six-Gun Tuner, Optima Yellow Tops, AutoMeter(Boost, Trans, EGT), CCV mod, MTS TC, MTS valve body, Trans Tech performance rebuild kit, TransGo shift kit, Hornblasters 242 Shocker Train Horns.

RadarRider is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome