2001 F250 4R100 no forward gears. - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 10-10-2013, 06:01 AM Thread Starter
Powerstroke.org Rookie
 
GotSmoke01's Avatar
 
Join Date: Oct 2013
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2001 F250 4R100 no forward gears.

I'm brand new to this forum, never really done any of this before BUT when it comes to transmissions I'm no genius, it's brain surgery to me. Here's my issue and hope I can get some help or a lead from this, I was going down the highway yesterday about 70 or so, smooth steady transmission was staying about 185 or so, and all of a sudden it just revved up, no boom bang clunk nothing. So I pulled off put it in park and ran it through all the forward gears, D 2 1 nothing, turned OD off and tried all the above still nothing, I was not under tow and don't tow anything over 6k really. And on rare occasions, the problem I don't understand here is I have reverse I drove all the way to my shop in reverse lol. So that means the torque converter is working the valve body is working I was thinking like a line pressure sol might be the root, I got back and the transmission was full, didn't smell burnt or anything I have no check engine lights, I'm lost here. Need help guys!
GotSmoke01 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 10-10-2013, 11:09 AM Thread Starter
Powerstroke.org Rookie
 
GotSmoke01's Avatar
 
Join Date: Oct 2013
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm inclined to believe it's the intermediate drum, just want to know if anyone else has had this same issue? No one?
GotSmoke01 is offline  
post #3 of 11 Old 10-15-2013, 11:17 AM
Powerstroke.org Rookie
 
Whited35's Avatar
 
Join Date: Oct 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2002 Powerstroke (7.3L)
Auto
4x4
Crewcab, short box
I just installed a Hughes Converter about 400 miles ago and my truck has 160,000 miles on it now. The same thing just happened to me no foreward or reverse gears. If I turn the truck off and restart it, it works for a while then does the same thing. I'm guessing it is electronic but I don't know. Any help would be great.
Whited35 is offline  
post #4 of 11 Old 10-15-2013, 11:37 AM Thread Starter
Powerstroke.org Rookie
 
GotSmoke01's Avatar
 
Join Date: Oct 2013
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah, my reverse works all the time. But I started it the other day turned 4x4 on and all the forward gears worked. And pulled and shifted fine, but I had no reverse and then my Low range light came on but I have a full tank of diesel. Needless to say, turned 4WD off and reverse worked but forward gears did not. It's getting frustrating.
GotSmoke01 is offline  
post #5 of 11 Old 10-15-2013, 11:39 AM
Powerstroke.org Rookie
 
Whited35's Avatar
 
Join Date: Oct 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by GotSmoke01 View Post
Yeah, my reverse works all the time. But I started it the other day turned 4x4 on and all the forward gears worked. And pulled and shifted fine, but I had no reverse and then my Low range light came on but I have a full tank of diesel. Needless to say, turned 4WD off and reverse worked but forward gears did not. It's getting frustrating.
I feel your pain..........I guess we will see what the outcome is.........I hope not rebuilding the trans
Whited35 is offline  
post #6 of 11 Old 10-15-2013, 11:49 AM Thread Starter
Powerstroke.org Rookie
 
GotSmoke01's Avatar
 
Join Date: Oct 2013
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I only had 33k on this last one, if it ends up being the transmission I'm going BTS.
GotSmoke01 is offline  
post #7 of 11 Old 10-29-2013, 11:48 AM
Compression Ignition Addict
 
Join Date: Sep 2011
Posts: 308
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Ever figure anything out on this?
Pullnpray is offline  
post #8 of 11 Old 10-29-2013, 12:05 PM Thread Starter
Powerstroke.org Rookie
 
GotSmoke01's Avatar
 
Join Date: Oct 2013
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the transmission torn down, only to find that the intermediate drum was the root. Transfer case is still under the knife to see if there are any underlying issues with it. But I ordered a 4R100 from BTS, considering this is the 3rd transmission in less than 100k miles.
GotSmoke01 is offline  
post #9 of 11 Old 10-31-2013, 07:44 PM
Compression Ignition Addict
 
Join Date: Nov 2009
Location: Severn, Maryland 21144
Posts: 343
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
Need some suggestions for the following:

01 7.3 w/70K miles, never beat on...driving down the highway and all of a sudden trans starts to slip, only moves forward in "L" and back in reverse. Fluid smells burnt.

Suggestions?

-2002 Porsche 911TT X50|6MT
vntperformance is offline  
post #10 of 11 Old 11-01-2013, 05:19 AM Thread Starter
Powerstroke.org Rookie
 
GotSmoke01's Avatar
 
Join Date: Oct 2013
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Where you in tow? And was the fluid level good if you checked it previous to the issue?
GotSmoke01 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome