Return to 1st Gear - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 06-17-2008, 10:14 AM Thread Starter
Transmission or Injectors
lwillson's Avatar
Join Date: Jan 2008
Location: Saskatoon, SK
Posts: 741
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Return to 1st Gear

Good Day all,

I have noticed a couple of times, that after pulling a load with my truck(nothing severe, just the boat or a couple of snowmobiles), and if I am slowing down and coming to a stop, its like the truck is not returning to 1st gear when I accelerate again.

Is this a common problem with the OBS transmissions? The truck got a rebuilt amoco transmission about 12,000 miles ago before I got it, but I am not convinced that it should be bullet proof.

lwillson is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome