Trannie problems after chip install - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 05-18-2008, 12:34 PM Thread Starter Rookie
Join Date: Apr 2008
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Trannie problems after chip install

I just installed new stage 2 injectors and a TW 6 pos chip. I took it for a test drive and my truck does not want to shift from 1st to 2nd. I pulled the chip and it will shift but only after you bring it up to 2100rpm then decelerate, it will then shift smoothly. It will not shift under acceleration. 2nd-3rd is fine and so is OD. I put a scanner on it and have NO codes. It does not feel like it is slipping but simply will not shift. Could the new power have damaged the trannie this quickly, I had no issues before. Seems like a sensor but not having any codes concerns me. I will call DP in the am but was hoping someone has an idea. Due to my most recent mods I am broke. bad time for the trannie to go. really hoping it is not that bad. Thank you in advance

early '99 5"lift 315/75; Tony Wildman 6 pos chip; 4" exhaust; stage 2 injectors;DIY intake mod
REM99 is offline  
Sponsored Links
post #2 of 2 Old 05-18-2008, 12:36 PM
Compression Ignition Addict
somebodyelse5's Avatar
Join Date: Dec 2007
Posts: 2,005
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to somebodyelse5
heres a bump. hope you get it worked out!


White 2002 F350 7.3

Pinch weld covers
Amp steps
KMC XD Ambush
aFe stage II with pro guard 7
Edge Juice w/ Attitude
Rockford, pioneer, kicker, polk
5" Turbo back from farmboy
Foil delete
08 vent badges

Originally Posted by AvroAero View Post
If you can cut a massive hole in your own fender, I'd say your the DIYOTM. I'd be ****ting myself that something would go wrong.
made my day
somebodyelse5 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome