ZF6 3rd gear issue, PLEASE HELP! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-06-2013, 07:14 AM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ZF6 3rd gear issue, PLEASE HELP!

Hey guys, just picked up a 2003 f250 7.3 zf6, works great got it for a good price due to some hopefully small issues.

First off, the truck had a dp tuner, straight pipe, volant CAI and an upgraded clutch (previous owner did not know brand)

My problem is, that my transmission will not go into third gear every time (although about 25% of attempts work fine, and while your in third there is no problem)

The feeling i get when i put it in third most of the time is almost like the gear isint even there, like its in neutral.

Have tried shifting with the clutch and without it, no difference.

Need some input, im stumped!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-06-2013, 07:22 AM
Compression Ignition Addict
 

Join Date: Aug 2010
Posts: 1,764
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
syncros maybe??? I got a zf6, and my problems are "warmed up" related. Cant find L, nor 1st, and R, forgetaboutit.
Reply With Quote Quick reply to this message
  #3  
Old 08-06-2013, 07:24 AM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The thing is, im only having an issue with a single gear, are synchos not paired? Also if a synchro is bad it should shift with no clutch?
Reply With Quote Quick reply to this message
  #4  
Old 08-06-2013, 01:29 PM
Compression Ignition Addict
 

Join Date: May 2011
Location: Alvarado, TX
Posts: 375
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Talk to Dan @ MidWest Transmisisons. When it comes to the ZF6 they know their stuff.

When mine needs a rebuild it is getting sent there.

Good luck!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:37 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors