4r100 issue after putting in 1st gear - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 07-23-2013, 07:16 PM Thread Starter
Powerstroke.org Fanatic
 
bigpanther2004's Avatar
 
Join Date: Sep 2012
Location: defiance ohio
Posts: 119
Thanks: 0
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
4r100 issue after putting in 1st gear

Had a buddy that was moving his boat from one lake to another and when he wento pull out from unloading the boat he put his truck in 1st gear and nothing would happen.He tried putting it in everyother gear and nothing would happen,put it in reverse and reverse works fine!!! Did some testing with a pressure gauge and the gauge just sits and spikes all over the place. Pulled the pan nothing out of the abnormal in the pan changed out the solenoid pack and when he started the truck it reved up so he shut it down then started it back up had no throttle at all so he messed with the TPS wires and it got working ( unless the TPS is just somthing that happened to be going bad). Trying to explain to him that we need to pull the tranny and see what the insides look like but others are saying its electrical just seeing what everyone else thinks????
bigpanther2004 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-23-2013, 08:28 PM
Compression Ignition Addict
 
Join Date: Mar 2011
Posts: 1,015
Thanks: 0
Thanked 9 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 14 Post(s)
Feedback Score: 0 reviews
Any ODB codes?
ttyR2 is offline  
post #3 of 5 Old 07-25-2013, 06:29 AM Thread Starter
Powerstroke.org Fanatic
 
bigpanther2004's Avatar
 
Join Date: Sep 2012
Location: defiance ohio
Posts: 119
Thanks: 0
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
There are no codes.
bigpanther2004 is offline  
post #4 of 5 Old 07-25-2013, 06:38 AM
Premium Member
 
dannanw's Avatar
 
Join Date: Mar 2010
Location: Colorado
Posts: 5,416
Thanks: 8
Thanked 72 Times in 65 Posts
Mentioned: 7 Post(s)
Quoted: 51 Post(s)
Garage
Feedback Score: 0 reviews
either solinoid pack or it's time for a rebuild I'd check the connectors to make sure they all clean if they is then time to re-build

What this nation needs is cleaner thoughts and dirtier fingernails...

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dannanw is offline  
post #5 of 5 Old 07-25-2013, 02:27 PM Thread Starter
Powerstroke.org Fanatic
 
bigpanther2004's Avatar
 
Join Date: Sep 2012
Location: defiance ohio
Posts: 119
Thanks: 0
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The solenoid pack that he tried was a good one so that rules that I'm, were guessing either a sprag let loose or something alot those lines, but like I said he had other people saying its not a hard part cause it "just happend" they say its more electrical.
bigpanther2004 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome