4r100 no go - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-23-2013, 04:41 PM
Powerstroke.org Rookie
 

Join Date: Jun 2013
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4r100 no go

I just installed a Tony Wildman chip in my 99.5 7.3 AUTO. I let the truck idle until it was around operating temperature then left it in economy mode took off a little hard truck was running pretty good I let off and got on it again and heard a POP. Feels like it's in neutral now when I stopped and put it in park then in reverse or drive I would see the RPMs drop like it was going into gear it just revs though. Would this be the Torque Convertor?

Last edited by madjack2121; 06-23-2013 at 05:13 PM. Reason: more info
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-24-2013, 10:57 AM
Member
 

Join Date: Jan 2009
Posts: 80
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I would remove the TW chip first to see if the problem goes away.
Reply With Quote Quick reply to this message
  #3  
Old 06-24-2013, 11:33 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,242
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
make sure transfer case is in proper position also
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:46 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors