Transmission shifts weird - Ford Powerstroke Diesel Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 Old 06-08-2013, 03:27 AM Thread Starter
Member
 
FEAGLEY 2010's Avatar
 
Join Date: Jul 2012
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Transmission shifts weird

I recently got a ts six position chip, I love it definately woke the truck up! But lately my transmission has been shifting weird when you first drive it it shifts hard bit goes away once it warms up. Then since I've bought it when it shifts from 1st to second there is it takes a while to shift. The transmission temp gets to sometimes 180 but goes back down to 150-160. Plz help I'm new

Sent from AutoGuide.com Free App
FEAGLEY 2010 is offline  
post #2 of 18 Old 06-11-2013, 06:14 PM Thread Starter
Member
 
FEAGLEY 2010's Avatar
 
Join Date: Jul 2012
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Anyone??

Sent from AutoGuide.com Free App
FEAGLEY 2010 is offline  
post #3 of 18 Old 06-11-2013, 06:21 PM
Compression Ignition Addict
 
kclough's Avatar
 
Join Date: Jul 2012
Posts: 357
Thanks: 2
Thanked 10 Times in 9 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have a ts chip with ts tunes and mine has a firmer shift points but that is normal. And my tranny temp ranges from 130 to 180 depending on where I am driving and if I'm pulling anything
kclough is offline  
post #4 of 18 Old 06-12-2013, 02:42 AM Thread Starter
Member
 
FEAGLEY 2010's Avatar
 
Join Date: Jul 2012
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine is a lot firmer there is just a long gap from when 2 shifts to third and it slams. And in the morning s it shifts hard at first

Sent from AutoGuide.com Free App
FEAGLEY 2010 is offline  
post #5 of 18 Old 06-12-2013, 04:27 AM
Compression Ignition Addict
 
kclough's Avatar
 
Join Date: Jul 2012
Posts: 357
Thanks: 2
Thanked 10 Times in 9 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Has it been doing ever since you installed it or was it fine then one day started acting up?
kclough is offline  
post #6 of 18 Old 06-12-2013, 04:32 AM Thread Starter
Member
 
FEAGLEY 2010's Avatar
 
Join Date: Jul 2012
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Its done it ever since I bought the truck thard hard shift in the morning just started recently

Sent from AutoGuide.com Free App
FEAGLEY 2010 is offline  
post #7 of 18 Old 06-12-2013, 04:40 AM
Compression Ignition Addict
 
kclough's Avatar
 
Join Date: Jul 2012
Posts: 357
Thanks: 2
Thanked 10 Times in 9 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Try taking the chip out and cleaning the contacts. Ts claim that the truck acts funny if the contacts aren't fully clean.
kclough is offline  
post #8 of 18 Old 06-12-2013, 04:48 AM Thread Starter
Member
 
FEAGLEY 2010's Avatar
 
Join Date: Jul 2012
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
OK I'll try thanks

Sent from AutoGuide.com Free App
FEAGLEY 2010 is offline  
post #9 of 18 Old 06-12-2013, 05:37 AM
Compression Ignition Addict
 
kclough's Avatar
 
Join Date: Jul 2012
Posts: 357
Thanks: 2
Thanked 10 Times in 9 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I think I cleaned mine with a scotch brute pad. But if you get on ts website they have the instructions on how to install the chip and if you have issues what to do
kclough is offline  
post #10 of 18 Old 06-12-2013, 05:43 AM Thread Starter
Member
 
FEAGLEY 2010's Avatar
 
Join Date: Jul 2012
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I've already cleaned the terminals and everything.

Sent from AutoGuide.com Free App
FEAGLEY 2010 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome