Transmission Lag? Doesn't want to upshift - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 01-30-2013, 05:54 AM Thread Starter
Compression Ignition Addict
 
eurotrashb5's Avatar
 
Join Date: Feb 2011
Location: Rochester
Posts: 197
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Transmission Lag? Doesn't want to upshift

Trans seems like it doesn't want to shift? Wont upshift until about 2300rpms in any gear at any throttle position. The speed that the owners manual say it should upshift at is correct +/- a mph or two but the rpms seem high. I dont recall it ever doing this. Just started doing it a week or two ago. Replaced the hubs with brand new warn hubs. Can't smell any brakes burning up, so I cant think what would be causing the drag on the truck(it has no balls left). Runs at 65mph on the highway with cruise on at 1900rpm or so in 4th and with between 4 to 6 psi of boost. Any ideas anyone? Boost is normal 20psi at full throttle, trans tems are fine and all that, just lags to upshift... I'm dumbfounded.



Enough with the stacks already...

06 F250 6.doh
Fox-body mustang mini stock w/ a 250ish rwhp 2.3L
99 CCSB 7.3 F250 - 4"MBRP turbo-back, 6637, Procomp wheels, 33s, Skyjacker leveling kit & rear add-a-leaf -- SOLD
03 SVT Focus -- SOLD
97 F350 EXLB Dually 7.3 -- SOLD
eurotrashb5 is offline  
post #2 of 3 Old 01-30-2013, 06:20 AM
Conservative and Proud


 
Banshee34's Avatar
 
Join Date: Nov 2005
Location: Oregon
Posts: 14,491
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Feedback Score: 0 reviews
Mine did that and eventually the tranny went but I think there are too many different things this could be so.....

:b ump:

2001 F350, Lariat SC LB 4X4 PSD
Quadzilla Commander
Zoodad with Stealth Screen


National Hot Rod Diesel Association

The Org. Staff reserves the right to move, modify, delete or merge posts at our discretion and without explanation.



Banshee34 is offline  
post #3 of 3 Old 01-30-2013, 06:40 AM Thread Starter
Compression Ignition Addict
 
eurotrashb5's Avatar
 
Join Date: Feb 2011
Location: Rochester
Posts: 197
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Banshee34 View Post
Mine did that and eventually the tranny went but I think there are too many different things this could be so.....

Great...........



Enough with the stacks already...

06 F250 6.doh
Fox-body mustang mini stock w/ a 250ish rwhp 2.3L
99 CCSB 7.3 F250 - 4"MBRP turbo-back, 6637, Procomp wheels, 33s, Skyjacker leveling kit & rear add-a-leaf -- SOLD
03 SVT Focus -- SOLD
97 F350 EXLB Dually 7.3 -- SOLD
eurotrashb5 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome