Rebuilt Trans & All I have Is Low & Reverse - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-14-2013, 04:28 AM
The Screwy HEUI
 

Join Date: Jan 2008
Location: Smithfield, RI
Posts: 4,585
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question Rebuilt Trans & All I have Is Low & Reverse

The battle of the 4R100 take 2: To anyone who was following my recent post of why my trans with the stock internals had blown, that problem is solved. It turns out my coaster piston's lip seal was shoved into the trans during factory assembly. I've found there are many other 4R100s out there with this same problem. Somehow, the oil blowing by the coaster piston blew out the coaster bearing. So while I had the trans out, I wanted a performance build for street/strip, towing, & overall longevity.


Problem #2: NOW- after the trans came out, I purchased the following from MTS Diesel; Heavy duty billet converter, Stage II master rebuild kit(which also includes Transgo Tugger shift kit), & the hi-performance valve body. We rebuilt the transmission using all components of the kit. On my trans dipstick, I was told it will either say use Mercon or use Mercon V. My ds says use Mercon, so I filled the trans with Mercon. After assembly & filling up the trans & cycling the fluid, we took the truck for a ride. It seems the only gears I have are reverse & low gear(thinking low 1) & the trans temp rises fast. We drove the truck for less than a mile & it doesn't want to shift at all. When you release the fuel, it has this horrible hesitation like the road speed is too fast for the trans & the tires chirp & feels like it wants to stall out but stays running. The hottest the trans temp got was 150*, but when I took the pan down the ATF was cooked. I hooked the scan tool up to check for codes & I have none.

The truck is modified with the following(less trans parts)- TW 6pos chip, S&B CAI, Whizz Wheel, 4" exhaust with heater delete, Technicooler, Banks 6gun, ITP boost fooler, Banks Big Head WGA, & CCV mod.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-14-2013, 06:17 AM
The Screwy HEUI
 

Join Date: Jan 2008
Location: Smithfield, RI
Posts: 4,585
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also: the shift kit was installed in the accumilator & the coaster piston was replaced with a new unit if this helps.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:11 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors