ZF6 No pedal/no anything !!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-05-2013, 06:18 AM
Member
 

Join Date: Aug 2012
Location: Watford City, ND/Eagle, Idaho
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ZF6 No pedal/no anything !!!

so as of a about 5 months ago i replaced my clucth with a valair 400hp rated clutch, i did the work my self got the job done in a lil over a day resurfaced flywheel, ect..... well yesterday im on my way to work and the truck starts acting like it did when the old clutch was in it (no pedal feel, wont dissengage properly, wont go into gear etc....) so last night on a hunch i replaced the slave and master with a full pre-bled unit after i put it in, i go to depress the clutch pedal and its rock solid[not moving at all] then i press a lil bit harder it made a noise and then the pedal went straight to the floor with no resistance.... so after that being said what would cause this???? im thinking clutch fork. but im just curious to know what would cause this after 5 months of driveing it and it drove flawlessly now this, im just out of ideas
please chime in i really need to get this taken care of
thanks in advance !!!!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-02-2013, 10:14 AM
Member
 

Join Date: Feb 2011
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ya id say it sounds like clutch fork
Reply With Quote Quick reply to this message
  #3  
Old 02-04-2013, 03:50 PM
Powerstroke.org Fanatic
 

Join Date: Nov 2012
Location: Gardner, Kansas
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
...

Quote:
Originally Posted by Superstroker127 View Post
so as of a about 5 months ago i replaced my clucth with a valair 400hp rated clutch, i did the work my self got the job done in a lil over a day resurfaced flywheel, ect..... well yesterday im on my way to work and the truck starts acting like it did when the old clutch was in it (no pedal feel, wont dissengage properly, wont go into gear etc....) so last night on a hunch i replaced the slave and master with a full pre-bled unit after i put it in, i go to depress the clutch pedal and its rock solid[not moving at all] then i press a lil bit harder it made a noise and then the pedal went straight to the floor with no resistance.... so after that being said what would cause this???? im thinking clutch fork. but im just curious to know what would cause this after 5 months of driveing it and it drove flawlessly now this, im just out of ideas
please chime in i really need to get this taken care of
thanks in advance !!!!!!

I would agree sounds like the clutch fork broke.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:33 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors