ZF6 No pedal/no anything !!! - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 01-05-2013, 07:18 AM Thread Starter
Member
 
Superstroker127's Avatar
 
Join Date: Aug 2012
Location: Watford City, ND/Eagle, Idaho
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ZF6 No pedal/no anything !!!

so as of a about 5 months ago i replaced my clucth with a valair 400hp rated clutch, i did the work my self got the job done in a lil over a day resurfaced flywheel, ect..... well yesterday im on my way to work and the truck starts acting like it did when the old clutch was in it (no pedal feel, wont dissengage properly, wont go into gear etc....) so last night on a hunch i replaced the slave and master with a full pre-bled unit after i put it in, i go to depress the clutch pedal and its rock solid[not moving at all] then i press a lil bit harder it made a noise and then the pedal went straight to the floor with no resistance.... so after that being said what would cause this???? im thinking clutch fork. but im just curious to know what would cause this after 5 months of driveing it and it drove flawlessly now this, im just out of ideas
please chime in i really need to get this taken care of
thanks in advance !!!!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2000 F250 SCSB 280k
-Stage 2 160cc injectors from Full Force Diesel
-15 position power hungry performance "Hydra" chip
-Wicked wheel upgrade
-Valair 400hp rated clutch
-Straight pipe
-Wicked Wheel
-HX-35 WG
-leveling kit
-315/70/17 Hankook Dynapro MT's
-05 Harley Davidson edition headlamps
-08+ SD Tow mirrors
Made 336HP-734Ft-lbs on stock injectors with Edge Evolution programmer
haven't had it on the rollers yet
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

New Engine and Turbo hopefully coming soon
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Superstroker127 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-02-2013, 11:14 AM
Member
 
Join Date: Feb 2011
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ya id say it sounds like clutch fork
rjreidhead is offline  
post #3 of 3 Old 02-04-2013, 04:50 PM
Powerstroke.org Fanatic
 
PowerStroke_Lover's Avatar
 
Join Date: Nov 2012
Location: Gardner, Kansas
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
...

Quote:
Originally Posted by Superstroker127 View Post
so as of a about 5 months ago i replaced my clucth with a valair 400hp rated clutch, i did the work my self got the job done in a lil over a day resurfaced flywheel, ect..... well yesterday im on my way to work and the truck starts acting like it did when the old clutch was in it (no pedal feel, wont dissengage properly, wont go into gear etc....) so last night on a hunch i replaced the slave and master with a full pre-bled unit after i put it in, i go to depress the clutch pedal and its rock solid[not moving at all] then i press a lil bit harder it made a noise and then the pedal went straight to the floor with no resistance.... so after that being said what would cause this???? im thinking clutch fork. but im just curious to know what would cause this after 5 months of driveing it and it drove flawlessly now this, im just out of ideas
please chime in i really need to get this taken care of
thanks in advance !!!!!!

I would agree sounds like the clutch fork broke.

1999 F-350 Lariat 4x4 extended cab short bed single rear wheel locking hub 6speed manual 4.5inch lift Eagel alloy wheels 4inch flowmaster downpipe 4inch exhaust into side dump 5inch xpd se tip pyro pre turbo and boost gauge #6637 DIY Intake custom built box for 12inch subs and 2400 watt amp kicker comp 6x9 speakers in the doors
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


OIF 02-22-08 to 08-10-08
MEU 03-20-10 to 11-11-10
Semper Fi DEVIL DOG
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PowerStroke_Lover is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome