No shift to 4th then no shifting at all - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 12-13-2012, 05:46 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No shift to 4th then no shifting at all

I started with a new transmission a month ago, because I lost drive. Now a month later I lost the shift from 3rd to 4th. when I pulled over to check it out I couldn't shift out of drive. The gear shifter worked fine but trans wasn't moving. Then when someone was trying to shift shifter and I was watching transmission shift linkage it made a clank sound and freed from drive. Now I have full shifting range from park to drive but no movement in any gear. Please help! Not sure where to go from here.. Other than taking it to same mechanic again.....never going there, took a month to get my truck back!!
Thanks to all who answer.
mgolley is offline  
Sponsored Links
Advertisement
 
Reply

Tags
no movement while in gear , shift , transmission

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome