2003 excursion auto won't go in gear sometimes after parked - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 09-06-2012, 12:41 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2012
Location: Texarkana
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
2003 excursion auto won't go in gear sometimes after parked

Just got an 03 excursion with 7.3 and auto. It shifts out great and goes right into gear. On 3 different occasions after I parked and shut it down it would not go in gear. I'd go back and forth from park to drive and it would then shift into reverse. I'm assuming it works off of vacuum. What could be the problem? It is a 4x4.
mike70gtx is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome