Sometimes wont shift pass second - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 08-16-2012, 05:30 PM Thread Starter
Compression Ignition Addict
 
WHT00EX's Avatar
 
Join Date: Aug 2008
Location: Bordentown NJ
Posts: 489
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sometimes wont shift pass second

I have a 2000 Excursion. Has a 4r100 with a shift kit as well as a dp chip and mods listed in my sig. Recently it will randomly only have 1st and 2nd gear. It has a code P0750 (shift solenoid A) I know solenoid packs a are a common problem, but dont want to spend the money on one If i dont need it. It just bothers me because it doesnt always do it. When it runs through all the gears it has nice firm shifts. Then all of the sudden it will only have first and second. I removed the trans harness and tested all of the wires with my meter and found no problems. Any suggestions on other parts to test or how to test the solenoid pack without removing it? Thanks

SUPER DUTY SPRINGS
33'S
GAUGES
AIH DELETE
6637 AIR FILTER
CCV MOD
DP TUNER F5
SWAMPS 175/146 SINGLE SHOTS
4" EXHAUST
CLEAR HEADLIGHTS
WHT00EX is offline  
post #2 of 3 Old 08-16-2012, 05:31 PM Thread Starter
Compression Ignition Addict
 
WHT00EX's Avatar
 
Join Date: Aug 2008
Location: Bordentown NJ
Posts: 489
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Oh yea it is no longer 4 linked on the 44's and 2.5 tons. It is now on stock superduty springs with stock axles and 33's

SUPER DUTY SPRINGS
33'S
GAUGES
AIH DELETE
6637 AIR FILTER
CCV MOD
DP TUNER F5
SWAMPS 175/146 SINGLE SHOTS
4" EXHAUST
CLEAR HEADLIGHTS
WHT00EX is offline  
post #3 of 3 Old 08-17-2012, 09:35 AM
Compression Ignition Addict
 
Join Date: Aug 2012
Location: Woodstock, Ga
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'd suggest sticking the solenoid pack in there, that is probably your problem, the solenoid is probably sticking or going out. If it continues to do it, take it apart and look at the clutch packs. reverse and 4th gear drum like to go out in those too.,



Owner/Founder of Georgia Diesel Power.
Current Sponsors: QuickTricks Automotive, Ray Paul Powdercoating, Ace Transmission, SoCalTrucks.com
Current Member Count: 16
TheRobenator is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome