Bi-polar 4r100 - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 08-07-2012, 11:25 AM Thread Starter Rookie
crash7.3's Avatar
Join Date: May 2012
Location: Orange, Texas
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bi-polar 4r100

Most of the time if I keep my foot out of it, my trans shifts perfectly. But periodically, usually after my tranny is up to temp and after some moderate accelleration, my o/d light comes on and it will not shift into 4th or lockup. Also, reverse begins to slip and jerk. The truck still has the original trans as far as I know, and the fluid is still red and not burned. Anybody know what's going on?

2001 ccsb 4x4 auto, 273k, 4inch mbrp, 6637, AIH delete, ebpv mod, 4 inch lift, MT 35s, 6 position, boost/trans/ex guages, billet torque conv., BTS valve body, Harley headlights
crash7.3 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome